Only one tire... Why? - Chevy Impala Forums
Wheels and Tires All about wheels and tires.

User Tag List

 6Likes
  • 1 Post By jtrosky
  • 1 Post By SFCR
  • 3 Post By impaler
  • 1 Post By kbz1960
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-19-2019 Thread Starter
Junior Member
 
wahmom's Avatar
 
Join Date: Feb 2019
Location: Florida
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Only one tire... Why?

I am wondering if anyone can help with this question? Only one of my tires has this thin dirt / rust line on it. All of the others look like new.


Last edited by wahmom; 02-19-2019 at 07:54 AM. Reason: I figured out how to add image.
wahmom is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-19-2019
Senior Member
 
12 lt's Avatar
 
Join Date: Feb 2017
Posts: 1,005
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 231 Post(s)
Thanks: 70
Thanked 85 Times in 80 Posts
Garage
Hit a puddle or spot on the road while merging would be a guess.

My 6 year constantly asks why. What adults can learn from 5 and 6 year olds, to listen with your ears and mind open. Hard to learn when you don't listen ......
12 lt is offline  
post #3 of (permalink) Old 02-19-2019
Super Moderator
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 12,386
Mentioned: 73 Post(s)
Tagged: 0 Thread(s)
Quoted: 919 Post(s)
Thanks: 992
Thanked 2,294 Times in 1,792 Posts
Garage
Yeah. it's just the way that the tire hit/rubbed against something. Not uncommon. No issue there...
sidemouse likes this.
jtrosky is online now  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-19-2019
Junior Member
 
Keller's Avatar
 
Join Date: Nov 2018
Location: Toronto Canada
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Rusty guide bar at the local car wash?
Keller is offline  
post #5 of (permalink) Old 02-19-2019
Senior Member
 
plano-doug's Avatar
 
Join Date: Aug 2009
Location: Plano, Texas
Posts: 2,392
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 341 Post(s)
Thanks: 130
Thanked 348 Times in 324 Posts
Maybe it was on the bottom of the stack in storage?

Doug

.

_

If your socket set is all the same brand, you might be a city slicker.

.
plano-doug is offline  
post #6 of (permalink) Old 02-20-2019
Member


 
SFCR's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 11
Thanked 21 Times in 16 Posts
Inquiring minds want to know!
kbz1960 likes this.
SFCR is offline  
post #7 of (permalink) Old 02-21-2019
Senior Member
 
Joes74challenger's Avatar
 
Join Date: Apr 2016
Location: Fort Wayne
Posts: 1,286
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 249 Post(s)
Thanks: 30
Thanked 121 Times in 117 Posts
Garage
a friend at work fought that issue. every time he would rub something with the tire it would release a "dirt line". this didn't matter how much he "cleaned his tires" during his weekly cleaning. best case you could spray some tire shine on it but that is probably only temporary at best. i don't' believe there is a good solution on this one. tire is fine, you just have an unsightly ring from it rubbing the side of a pothole or curb.
Joes74challenger is offline  
post #8 of (permalink) Old 02-22-2019
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,225
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 210 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
You didn't find any blood on the fenders did you?
plano-doug, Old Bones and kbz1960 like this.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is online now  
post #9 of (permalink) Old 02-23-2019
Member
 
Fi_bassimpala's Avatar
 
Join Date: Mar 2018
Location: Florida
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
I actually had this happen on a couple of my tires on my 06. I used an old back brush (with bristles) and blue dawn to scrub it. Then every other car wash (2 weeks) Iíd reapply tire shine. Itíll eventually go away
Fi_bassimpala is offline  
post #10 of (permalink) Old 02-24-2019
Senior Member
 
kbz1960's Avatar
 
Join Date: Nov 2018
Location: IL
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 31
Thanked 14 Times in 14 Posts
Quote:
Originally Posted by impaler View Post
You didn't find any blood on the fenders did you?
Asks the impaler
impaler likes this.
kbz1960 is online now  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
2013 impala Lt tire pressure sensors xtremewhite99 Chevy Impala 8th Gen Discussion 28 4 Days Ago 03:10 PM
Tire life question on 19" wheels Ronco Chevy Impala 9th Gen Discussion 16 03-05-2019 12:47 PM
Paint code MirrorBlack Chevy Impala 9th Gen Discussion 3 04-21-2018 12:15 PM
Tire re-learn issue MirrorBlack Chevy Impala 9th Gen Discussion 9 01-16-2018 06:26 AM
06 Impala noise from front tire not breaks st1mz85 Automotive Discussion 0 09-03-2017 01:01 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome