Impala Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
This is about a 2007 Impala with a 3.9L and 148,000 miles.

I was driving down the highway and suddenly noticed the "service traction control" message came on and the check engine light was blinking. I had driven over 500 miles for the day at this point. I looked in the rear view mirror and saw white smoke coming out the back. The temp gauge indicated the temp was right at normal (i.e. needle was at half way).

I pulled over and popped the hood. I didn't see anything wrong with the radiator hoses. I then saw the white smoke coming out of both exhausts. I tried to start the car and it turns over, but will not fire.

Get it towed and it is dark. The tow truck driver and I see no evidence of a blown head gasket.

1) No evidence of coolant anywhere outside the engine or on ground.

2) No sign of coolant on dipstick.

3) i do not see any oil in the overflow reservoir.

I did not remove the radiator cap yet. Tow truck guy said it seems odd the temp gauge indicated there was no overheating going on although it could be wrong. One thought is perhaps there is a coil pack problem or a fuel pump issue.

I am sick with worry about this and would appreciate amy feedback.

The car will turn over but not start. Tow truck guy said this does not sound like a coil/ignition problem.
 

·
Registered
Joined
·
1,082 Posts
White smoke could be worn rings. Should still start though.

First things first, I would check codes if it were mine. Most often ignition issues will throw a code. That being said it is easy enough to rule out the ignition system by testing for spark. If spark is there then check fuel pressure.
 
  • Like
Reactions: 1999 White C5 Coupe

·
Registered
Joined
·
174 Posts
White smoke is usually indicative of coolant leaking into a combustion chamber. Blue smoke is usually indicative of oil being burned. In the absence of anything else, at this point I lean towards a coolant issue. It doesn't take much coolant in the combustion chamber to produce a white-colored exhaust. Sounds to me like the makings of a head gasket issue.

I'd suggest pulling the spark plugs one at a time and check the electrode for whitish and/or crystalline type of deposits. The plugs from the one or two cylinders burning coolant will look different. Depending upon how much coolant is being sucked in, the plug could even be wet when you take it out.

Best of luck with it.
 
1 - 4 of 4 Posts
Top