Impala Forums banner

21 - 28 of 28 Posts

·
Registered
Joined
·
1,078 Posts
Seems to be acting pretty screwy again, however we have been having some internet issues with att.

Had a week without our home internet, came back on last week, thanks bunches to att for your lack of urgency while my kids were on spring break.
 

·
Registered
Joined
·
14 Posts
Hah, a funny situation, I wonder how long it all lasted. I think it's bad that the site sometimes stops working correctly. This indicates poor hosting or communication quality. You should think about another hosting or provider. When I created my site, I immediately secured myself by using the services of paid hosting at https://www.hostingcanada.pro which guaranteed me the full functioning of the site. What attracted me most was that I didn't have to pay a lot of money for his services. The amount varies from $ 5 to $ 10 per month, depending on the selected package of services. Therefore, I do not understand why to use a hosting service that has such problems
 

·
Registered
Joined
·
13 Posts
Hah, a funny situation, I wonder how long it all lasted. I think it's bad that the site sometimes stops working correctly. This indicates poor hosting or communication quality. You should think about another hosting or provider. When I created my site, I immediately secured myself by using the services of paid hosting at https://www.hostingcanada.pro which guaranteed me the full functioning of the site. What attracted me most was that I didn't have to pay a lot of money for his services. The amount varies from $ 5 to $ 10 per month, depending on the selected package of services. Therefore, I do not understand why to use a hosting service that has such problems
Why didn’t anyone tell me about this some months ago?!
 
21 - 28 of 28 Posts
Top