Impala Forums banner

101 - 120 of 197 Posts

·
Registered
Joined
·
209 Posts
Pico (sp) scope on my car again today, no vibrations showing, tech CONFIRMS vibration, I'm at the end of my stack with this, the saga continues but not for long. Anyone ever see the movie Falling Down with Michael

Yep, story about a guy's day that went from bad to worse.
Last weekend, with car from vibration, to screen failure, to
air conditioning (ending in burning ordor from the vents) felt like
that...
And this is Thursday, still waiting for the "we'll call ya on
Monday call", after stopping by the dealership on Saturday
afternoon.

I stopped a guy walking to his Impala in a store's parking lot.
I asked him how he liked it. He hated the low rider wheels.
And said, "They're real nice when you're buying a car ."
"But if you got a problem, that 'nice' disappears quickly!"
 

·
Registered
Joined
·
4 Posts
I have the 1500 RPM shake as well on my 2014 V6 LTZ Impala with 28K miles. As others in this thread have stated, the car went through two different dealerships. The first dealership kept it for 14 days of diagnostics and trying various things. The second dealership kept it for 29 days. Things tried across both dealerships were: compression test (came back normal), replacing transmission mounts (first one side, no change, then the other side, so all mounts replaced, no change), rotating torque converter 180 degrees (no change), compared to vehicles with similar RPO's (like powertrain, etc)....some did not exhibit the vibration, some did...brand new 2015 LTZ V6 no vibration...2015 LTZ with 40k did have vibration albeit less so than mine, performed PICO scope ?spelling? vibration analysis and sent to GM. GM replied to the second dealership that the vibration results were "negligible." :) . One interesting fact that I got from the mechanic's notes at the first dealership is that he wrote down that once he lifted the engine a bit with his crane, the vibration went away. Very interesting considering the above ^ posts about engine mount issues. And yes, my car also shakes VERY hard on cold starts. All things I have read before.

I'm now in the early stages of pursuing legal action and am in contact with a few law firms here in California. Though they are in breach of their warranty, I'm going to go the path of least resistance, which looks to be the lemon law. The vehicle has been in the shop 29 + 14 days for the same issue, in addition to having both front struts replaced and a battery die. Extremely frustrating, as I used to love this car. This was my first and will certainly be my last GM purchase. I have no trust in the brand any longer.

I'm currently gathering info from others with the same issue. Please let me know if you have any questions, as I have more specifics about my issue.
 

·
Registered
Joined
·
4 Posts
This is another issue taken lightly by GM, Chevrolet in particular. Numerous people have complained on this and other forums (monitored by Chevrolet Customer Service) about this issue and not one person has been helped. Many dealers blow customers off by stating that this is normal. Some dealers make a concerted attempt to fix the issue, but have found no resolution on their own, with little help from Chevrolet TAC or GM Powertrain. Chevrolet Field Engineers have tested customers vehicles only to come back and say go Pound Sand, this is acceptable and do nothing. Cadillac owners had the same complaint with the same engine and it was resolved with re-designed engine mounts, Chevrolet refuses this fix for their customers, because it would seem they are less important than Cadillac customers. This complaint with the 3.6L dates back to at least the 2014 Impala and now three model years later, Chevrolet Customer Assistance wants to look in to it. A Day Late and a Dollar Short as usual. This is a issue that GM Powertrain needs to address, and so far has blown off or is unwilling to spend the money to correct it. From what I have seen, they have not replaced anybody's Engine/Transmission and taken taken it back to GM Powertrain for a detailed Root Cause Analyses. If they have, GM is sure mum about what they have found. I am eagerly awaiting to hear what Chevrolet Customer Assistance is going to do for the people with this issue, and more interested in the actual cause, which I doubt will ever be revealed.
Your post reminded me that I forgot to mention something. When I brought my vehicle in to the first dealership, the mechanic initially said he thought something was fundamentally wrong with the crankshaft. I was advised by my service advisor that if this was the case, it would be a full engine replacement. They backed off of that after contacting GM and from then on followed the TAC orders as indicated in my previous post. Thought I'd mention it.
 

·
Registered
Joined
·
209 Posts
Have you ever experienced the idle vibration? While car is in drive with foot on the brake at stoplight.
The rpm will drop to 550, 500 , 450 depending on outside temperature. Generally happens 40° and lower.
Engine shutters and misfires resulting in vibration in the steering wheel, thru driver's side floor and seat.
I have texted many members who experience vibration problem. To this date, none have been given a true
fix by their dealerships. In 2013, Cadillac experienced this problem. But unlike Chevy, Cadillac solved the problem with redesigned engine mounts and data update.
Bonsie told me get test drove a 2017 midnight edition. He said he could feel the same issues like his 2015.
Vibration...less but still there.
 

·
Registered
Joined
·
4 Posts
Talking to me? :)

Have you ever experienced the idle vibration? While car is in drive with foot on the brake at stoplight.
The rpm will drop to 550, 500 , 450 depending on outside temperature. Generally happens 40° and lower.
Engine shutters and misfires resulting in vibration in the steering wheel, thru driver's side floor and seat.
I have texted many members who experience vibration problem. To this date, none have been given a true
fix by their dealerships. In 2013, Cadillac experienced this problem. But unlike Chevy, Cadillac solved the problem with redesigned engine mounts and data update.
Bonsie told me get test drove a 2017 midnight edition. He said he could feel the same issues like his 2015.
Vibration...less but still there.
Hisstory32,

If you're talking to me, I may have experienced the low-rpm engine-shudder issue a few times, but I will keep an eye on this when it gets colder. What I DO notice is that, nearly every time on a cold start while the engine is warming up (initial period of higher-rpm idle before dropping down to lower rpm idle), the engine "skips" or "hit" and the car shudders...does indeed feel like a misfire. I thought this might be lumped in with the same issue that causes my 1500 rpm vibration. It's in the 1500 range...starting just below that and worst at 1500 and then trailing off slightly above that rpm. So when you're talking about vibration problems in general, is the low-rpm issue (temperature dependent) a separate issue that you know of?

Many Thanks,

Devin
 

·
Registered
Joined
·
209 Posts
Devin,

It started for me after the car hit 5,000 miles....Some of the left turn lanes around here, you watch corn grow.
First, thought it was just me. But for me, the severity of the vibration and low rpm are temperature related. Like I said the rpm drop and you can feel the engine stumble- misfire... thought for sure it would set off something in the DIC
As for 1500 vibration, I haven't tried holding the car at that rpm.....Dealership had the car for 3 days, claimed they couldn't duplicate. Then again, they never put it on a vibration analyzer either.. They called other day and wanted me to bring the car in, heat index 100°.
 

·
Registered
Joined
·
296 Posts
i find this problem interesting to follow as i would assume it could happen to anyone. I haven't yet experienced the issue and hoping i won't. This may be one of those things that has to get even worse before you can identify the culprit. Ive only had such an issue on some hondas I've owned and that was due to faulty Idle Air Control Valve.
 

·
Registered
Joined
·
874 Posts
i try my best to forget about this but today at a light, with the radio up and the hands off the wheel. i felt it through the car/seat. really annoying.
 

·
Registered
Joined
·
296 Posts
People with/without vibration issues what state do you live in and what type of gas do you run?
Im in Louisiana. Hot and Humid weather currently,93 octane gas. Currently no vibration issues
 

·
Registered
Joined
·
209 Posts
People with/without vibration issues what state do you live in and what type of gas do you run?
Im in Louisiana. Hot and Humid weather currently,93 octane gas. Currently no vibration issues
Illinois...use upper tier unleaded 87.....In that type of weather, you probably won't....All summer it idles at proper rpm, but come the 40s, 30s , 20s and etc..... rpms drop and one gets a whole lot of shaking going on!
 

·
Registered
Joined
·
296 Posts
Illinois...use upper tier unleaded 87.....In that type of weather, you probably won't....All summer it idles at proper rpm, but come the 40s, 30s , 20s and etc..... rpms drop and one gets a whole lot of shaking going on!
What year is your car, there has got to be some reasonable explanation of what is going on . im assuming this affects all trims?and what about flex vs non flex vehicles?
 

·
Registered
Joined
·
209 Posts
Illinois...use upper tier unleaded 87.....In that type of weather, you probably won't....All summer it idles at proper rpm, but come the 40s, 30s , 20s and etc..... rpms drop and one gets a whole lot of shaking going on!
What year is your car, there has got to be some reasonable explanation of what is going on . im assuming this affects all trims?and what about flex vs non flex vehicles?
That's the dream of everyone with the problem, a reasonable explanation...
2015 LTZ .....fully loaded....
 

·
Registered
Joined
·
2,086 Posts
Does GM have any idea as to what may be causing the vibration issue?
 

·
Registered
Joined
·
86 Posts
People with/without vibration issues what state do you live in and what type of gas do you run?
Im in Louisiana. Hot and Humid weather currently,93 octane gas. Currently no vibration issues
Ohio, 15 LTZ no vibrations at all, try to run top tier when I can, only have 2 stations close by. 87 octane and a bottel of techron every 2000 miles. No vibrations even in cold temps.
 

·
Registered
Joined
·
296 Posts
we could even take it further and maybe look at build dates to see if there is any difference there. Possibility of GM fixing issue on later cars,im still waiting to see if anyone with 2016 or 17 mentions the issue.
 

·
Registered
Joined
·
1,273 Posts

·
Registered
Joined
·
286 Posts
How bad is this shaking/vibration lol? 45k on my 15 ltz with absolutely no shakes/vibration even when revving to park limiter lol. 91 octane always. Penzoil Ultra Platinum oil. Car runs amazing. I heard these cars kinda stumble at idle if using 87 octane.
 

·
Registered
Joined
·
209 Posts
we could even take it further and maybe look at build dates to see if there is any difference there. Possibility of GM fixing issue on later cars,im still waiting to see if anyone with 2016 or 17 mentions the issue.
In a past thread, members showed that the problem was evident in cars coming from both assembly plants.

If GM fixed the problem on later car's, then why haven't they come forth and fixed the car's with problems?
Instead they use the "koolaide" excuse that such a vibration is "normal"....

As Impala 427 said, if they are truly concerned about they would have taken one of these cars back and looked into...

Have you seen any response by Chevy Customer Service lately about this problem? Especially, any response to the person who had his car in for over 40 days....No!

This isn't the New GM, it's the Old GM. Playing the same games like denying the ignition switch problem for
10 years and costing 168 people their lives.

And as stated earlier, a current member test drove a 2017 Impala and could feel the problem. Scary!
 

·
Registered
Joined
·
296 Posts
when i got my car they filled it with 89 octane I've used 93 since.not sure if it helps but i have no intention of trying lower octane.
 
101 - 120 of 197 Posts
Top