Impala Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I noticed the transmission slipping a bit this morning when going from 1st to 2nd. There is an audible grinding when the car is moving, getting louder as the car goes faster. My first thought on the grinding was hub bearings going out, but now I'm not so sure. Last, when cruising I notice the RPM's bouncing... the grinding started about 2 months ago... the bouncing about 2 weeks ago.

This is on a 2006 SS with a certified transmission installed in 2010.
1) Does this sound like it could be a "parts bin" tranny and I'm lucky to have made it this long?
2) I'm afraid the dealership is going to give me grief on this, as they did in 2010 (was under extended warranty then). They continually tell my that my SS is one of the very few they've had come in with transmission issues so it must be the way I drive. Who do I need to call to dispute this if I do run into these issues?
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
You aren't the first person to report the bouncing RPM issue, but as of yet I don't know that anyone has resolved it. For the tranny, the SERTA transmissions that GM installs carry a 5yr/100k warranty, so you should be covered for whatever it is. One of the very few SS's that come in with transmission issues? That tells me they have very few SS's come in at all, because transmission failure is extremely common on ALL 8th gen impalas. You can try talking to Katie, our resident GM customer service rep, hopefully she will be able to help if you run into any issues.
 

·
Premium Member
Joined
·
954 Posts
As King noted, I'm happy to help where I can! Boeman, please don't hesitate to send me a direct message anytime if you'd like me to investigate on your behalf. (Providing me with the last eight of your VIN would really help in expediting my search; then, I can access your specific warranty information and search for any recalls, etc.!)

Best,

Katie
Chevrolet Customer Service
 

·
Registered
Joined
·
157 Posts
My tranny was slipping somewhat sometimes. It has been drastically reduced since I changed the tranny filter and fluid. I would change the fluid every 25-30k on these cars.
 

·
Registered
Joined
·
18 Posts
I just noticed the bouncing RPM on my car, wasn't there before.
Dun Dun Dunnnnnnnn.

I had issues with my 2000 LS. So far my '11 with 15k miles is running strong. But I am sure that won't last. Hope your tranny stays in good shape.

...that sounded kinda bad. lol.
 

·
Registered
Joined
·
2,092 Posts
Is it that the 4T65E is a defective transmission or is it that they are just not meant to be driven really hard?
 

·
Registered
Joined
·
1 Posts
I have a 2009 Impala LS. It goes reverse 1st 2nd gear fine but will not shift anymore. will only go about 25mph. it shows no service lights. tranny oil seems clean. I don't know what it might be.
 

·
Registered
Joined
·
2,092 Posts
I have a 2009 Impala LS. It goes reverse 1st 2nd gear fine but will not shift anymore. will only go about 25mph. it shows no service lights. tranny oil seems clean. I don't know what it might be.


So your transmission won't shift into 3rd or 4th gear? That's a serious problem and you probably have to take it into a transmission shop.
 

·
Registered
Joined
·
16 Posts
My tranny was slipping somewhat sometimes. It has been drastically reduced since I changed the tranny filter and fluid. I would change the fluid every 25-30k on these cars.
I agree the transmissions are let's say touchy. I would not ho past 35k. I have a 2009 with 209k miles. There is a transmission additive I use at every change. the box states platinum ie the is a lesser for this brand. The box is red and white and the size of cough medicine. It's a very small plastic bottle. You can add half a bottle at anytime. I have experienced the same problem you are stating. This product hoes to work very fast. Ad bottle stated it is very important you car temp is warm. It will be necessary to drive 30 miles or so just after adding. Advance carrys this product like 20.00. I know this sounds crazy but it truly works. Embarrassed I dont have the name right now. .
 

·
Registered
Joined
·
3,120 Posts
I've used the red and green (Mercon 5) on several of my old Fords. They claim the green will convert the old Mercon/Dexron 3 atf to Mercon 5. Iirc, the black is mainly intended for Mopar and imports. Red and platinum are pretty universal with the platinum being fully synthetic and getting rave reviews. Lubegard also makes the red 1-2oz. tube of Dr. Tranny Shudder Fix designed to stop chattering torque converters.
 

·
Registered
Joined
·
2 Posts
As King noted, I'm happy to help where I can! Boeman, please don't hesitate to send me a direct message anytime if you'd like me to investigate on your behalf. (Providing me with the last eight of your VIN would really help in expediting my search; then, I can access your specific warranty information and search for any recalls, etc.!)

Best,

Katie
Chevrolet Customer Service
How long is the original warranty, and is it transferable? I have a 2009 with 70,000 on it that just stop shifting/driving.
 

·
Registered
Joined
·
520 Posts
Cars from that time frame had a 5 year/100k mile (whichever comes first) factory powertrain warranty. Unfortunately you won't be covered by the factory warranty anymore.
 

·
Registered
Joined
·
2 Posts
Well, unfortunately for Chevy, this is pushing me away from them. I had an Aveo that decided to pound the valves and head together, and now this Impala that has a very obvious recall issue on the transmission….so when I consider a manufacturer for the pickup I buy next, Chevy will NOT be on the list! I wanted to buy American…but there is a reason the imports are killing domestic car sales!!
 
1 - 17 of 17 Posts
Top