Impala Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Returning to my car after class this morning, I find the hood of my Impala, popped, as though the hood lever was pulled. I proceed to unlock with the fob, the horn chirps twice. I then turn the ignition, and get a message on the dash computer "Theft Attempted". There were no visible signs of damage as if someone tried to pry the hood open. As of yesterday, I changed my oil, and I keep thinking, maybe I did not close the hood hard enough, yet why did I get a theft message. Help would be appreciated, maybe someones after my LTZ.

0325131053.jpg
 

·
Super Moderator
Joined
·
3,946 Posts
couple months back my sister had her car unlawfully opened near Vancouver WA and the cops told her flat out one of the local gangs had a full set of keys for her model car. Now that wont get them past the pass key thing but it will open the doors without damage.
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
Sheesh, I'll leave your sisters car alone then!

I wonder what that message is based on? I would keep a close eye on the car for a few days, just incase they try again.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
I reported the issue to Campus Safety. I still doubt whether someone actually tried something. I was parked on one of the main roads that borders the school, just outside the theatre are with cameras.
 

·
Registered
Joined
·
258 Posts
I get that when my alarm (aftermarket) goes off by accident and when I turn off the alarm with the door opened I get the Theft Attempted / System Immobilized. After a quick re-arm and unlock it goes away. You said you unlocked with your fob, is it an aftermarket? Factory fobs don't horn noise unless locking twice.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #6 ·
Its the factory FOB, nothing aftermarket. I'm beginning to think that someone did not actually attempt anything, and it was just something weird that happened. Mainly because, the previous day, I had changed my own oil, and I probably did not close the hood hard enough. The subsequent highway ride may possibly have unlatched the hood, idk.
 
1 - 6 of 6 Posts
Top