Impala Forums banner

1 - 20 of 29 Posts

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #1 (Edited)
Ok here's the deal. New problem just occured. Right now I stepped outside to check my engine oil and all was fine. So out of the blue I wanted to hear my exhaust outside the car including the engine to hear anything odd. I tried the remote start and nothing. Horn goes on and signal blinkers just blink once and it sounds like its registering. Before I got my overkill tune the remote start worked. Now I'm wondering if it has to do with the tuner being a older year model with no remote start. Is that possible?? Do I ask will for an exchange for a newer year tuner with remote start? Since I hear it wanting to register but not actually turning on the car. I tried like 10 times trying to start it. Any feedback is fine with me thanks

Vision.
 

·
LIFETIME HILLBILLY
Joined
·
6,197 Posts
was this while the hood was up, I just watched an exhaust vid of another members 2012 impala and his remote star didn't work while his hood was up, had to shut it to do remote start.
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #3
Hood was down. Everything locked... like if barely walking out to get in the car.
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #4
Is there remote start setting on the instrument panel on the dash board?
 

·
LIFETIME HILLBILLY
Joined
·
6,197 Posts
I'm not sure, I was refering to when RIP98GTP tried to start his.
 

·
LIFETIME HILLBILLY
Joined
·
6,197 Posts
Is there remote start setting on the instrument panel on the dash board?
I have a 2002 base, sadly no remote start but, I found this that might help, have you had a check engine light? If no possibly need to have a scan ran anyway could have caught something but not triggered the check engin light. :dunno:
Help! Remote Start problems - LS1TECH
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #7
Actually when I put the tuner in the check engine light is on but its bcuz of the case relearn. Would that stop it from working??
 

·
LIFETIME HILLBILLY
Joined
·
6,197 Posts
everywhere I read said a cel will cause the remote start not to work
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #9
ok so that means i have to do the case relearn. if it still dont work im coming back and posting
 

·
LIFETIME HILLBILLY
Joined
·
6,197 Posts
keep us posted :eek:k3:
 

·
Registered
Joined
·
2,092 Posts
I remember reading that after you swap the ecm, you have to do a crank case relearn, so hopefully that will solve your problem. I still have to get my car Overkilled!
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #13
I will keep posted. When I get it done.

And get on that overkill dave.
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #14
Will the crank case relearn thing mess with my car not starting up sometimes???????? New problem I guess
 

·
LIFETIME HILLBILLY
Joined
·
6,197 Posts
Did you do the relearn already? Is it not starting now?
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #16
no didnt do the relearn.dont have time yet. but noticed day by day the car is being hard to start on first time. after the second try it will start and after the second and further starts,the car starts perfectly. on the first try only it wants to turn over, cluster gauges and lights turn off while trying to start when crank. kind of like a dead battery but works fine when start after once
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #17
should i put in the old ecm to make sure its not that

will the crank case relearn mess with the car not starting?
 

·
LIFETIME HILLBILLY
Joined
·
6,197 Posts
I'd say not having done the relearn might me affecting it.. How long has the overkill been in?
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
Discussion Starter #19
ok...probably about 2 weeks not sure.
 

·
LIFETIME HILLBILLY
Joined
·
6,197 Posts
I would say from all I've seen, that this would be the problem. I'm not familiar with the 8th gens and haven got my overkill yet, but I'm going with logic from all of my research on the overkill tune and adding remote start since I plan on doing both :eek:k3: hope its fixed soon :beer:
 
1 - 20 of 29 Posts
Top