Impala Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi I just bought an 07 impala lt and the remote start will not work I just replaced the battery in it and still no result I also found out it will remote start only if I'm in the car with it locked any ideas??? Thank you
 

·
Back in Black
Joined
·
4,127 Posts
car has to be locked with hood and trunk closed to work
should not care if you are in it
 

·
Registered
Joined
·
126 Posts
Tire sensors work? We have a reception issue with our 06 for range of remote and tire sensor pick up. Mine needs the receiver replaced.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I kept it locked and trunk closed before I try I tried again when I was walking to my car and it worked maybe a bad remote or connection or antenna
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
By tire sensors you mean it tells you the pressure and what not then yes that works only thing that won't work is the remote start and a annoying humming sound from the deck lol
 

·
Back in Black
Joined
·
4,127 Posts
I kept it locked and trunk closed before I try I tried again when I was walking to my car and it worked maybe a bad remote or connection or antenna
That is what it sounds like, try searching on the forum there lots of threads on this just for the 06, 07's
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Ok I figured it out you lock it twice when your wanting to remote start even if its locked wait three seconds and then hold the button now it starts from the house I hope this helps anyone else out there
 
1 - 8 of 8 Posts
Top