Impala Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just had new tires put on about 25k ago, looked under the car and the inside of both rear tires have the cords sticking out. Just on the insides. Had a 4 wheel alignment done when the tires were installed. Alignment paperwork states -1.1 camber in left rear and -1.7 camber in Right Rear. I am told I need new rear struts. Will new struts fix this? Thank for your assistance!

2009 Chevy Impala LT
3.5L, 175,500 Miles.
 

·
Registered
Joined
·
2,102 Posts
Sounds more like an alignment issue than a strut issue. Worn strut's would cause some cupping on the tread similar to worn-out shocks, tearing-up the edges of the tire is alignment, they owe you a pair of tires.
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
Yep, that is an obvious camber problem, and they should have known damn well it was going to do this. They owe you free tires, and a free realign with the installation of some camber bolts. Realistically, you are liable for the bolts and install, they are for everything else.
 

·
Makes your VISION, stop & stare
Joined
·
3,934 Posts
camber bolts i got from rockauto.com 11 dollars each

installed mine for 20.00 each wheel. only need the rears. mostly all models from 06-13 i believe are having the rear camber issue even though GM is well aware of this problem.
 

·
Registered
Joined
·
2,102 Posts
camber bolts i got from rockauto.com 11 dollars each

installed mine for 20.00 each wheel. only need the rears. mostly all models from 06-13 i believe are having the rear camber issue even though GM is well aware of this problem.
Where is the resident Chevy assistance person on this? They always want to help...sounds like something they should be looking into to acually help with something.
 

·
Registered
Joined
·
432 Posts
Fight it before you go adding anything to the suspension, if you put any new parts on they will for sure say its your/parts fault. Bring the car back before anyone else can touch it, they were the last to work on it, its their fault.
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
True. I would buy the parts, but don't install them till you send it back.
 

·
Registered
Joined
·
38 Posts
My tires were same way when I first got it. All four tires were worn to shit, fibers showing on 3 of the 4. Now my passenger side front tire is wearing down on the outer edge. Any ideas as to why this is?
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
Outer edge means you probably have a toe problem, maybe bad tie-rods. Have you ever had an alignment?
 

·
Registered
Joined
·
38 Posts
Got all 4 tires aligned after I got 4 brand new tires in September of 2011.
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
Check the tie-rod on that side, it's probably bad.
 
1 - 13 of 13 Posts
Top