Impala Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
hey guys i just installed a remote start but could not use it since i did not have a bypass module. so i bought this PLJX bypass module hooking it up was no problem. but when i go to program it the light does not light up. then i realized that i had the ground while running wire hooked up so i discounted that and tried again, no luck. so now i am trying to figure out what i am doing wrong. i mean i did the blue to yellow and black to black for the passlock. only thing i did not get is the green wire for the key sense but i don't think we have that.

the other thing that is getting me is that when i was trying to program it is that the black where is getting 13V. should it be 0v since its a ground? i mean i checked all the wires all the inputs are getting power. and the other thing that is getting me is that the output is even getting power its not putting out its getting power from the yellow wire. can anybody help me?

http://www.xpresskit.com/DocumentDownload.aspx?documentid=7073&productid=240&firmwareid=1424
 

·
Registered
Joined
·
1,207 Posts
What does this do? Or what is it for? I have never see this before. yes I reed the description I don't understand it
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
its a bypass module for the passlock 2 system on the impala it learns the resistor value of the passlock so when you want to remote start it shoots that value to the bcm to start the car. simply letting the car know that hey there is a key in the ignition. and the other thing is that this car has two ignition wires so i did not know which wire to hook up from the module to the ignition the pink wire or the green. pink ign1 green ign2
 

·
Registered
Joined
·
51 Posts
Discussion Starter #5
thanks for the info but i was reading that when test the wires that my black should get ground and my white should be getting 12v when in the on position but i am getting 12v on all three wires now whats up with that?
 

·
Registered
Joined
·
51 Posts
Discussion Starter #7 (Edited)
can anybody tell what voltages i should be getting on the three wires coming off the passlock when the ignition is in the ON position and OFF position? i really need to figure this thing out.

edit: you know what to hell with this thing i am going to just do the resistor bypass thing and have the system reset. could somebody send me a how to on the because i know how to get the resistor value but i can't remember where to hook it up. or i should say that i read a how to before but can't remember where i found it.
 
1 - 7 of 7 Posts
Top