Impala Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Good day to the community of impalaforums from Venezuela. My greatest regards and greetings to all.
I am new to this forum and would like you to help me solve the following problem. I am electronic and I am contacted by an electromechanical to check a 2002 Chevrolet impala that does not turn on after doing the maintenance to the box. The friend checked all the electric part of the car and did not get the solution.

I researched through different forums and discovered that the passlock system is activated (security light on permanently). When testing the Ignition Switch with multimeter, it gives me the following values:

Switch Ignition OFF = 5v, with pulses of plus or minus 0.8 of 30hz approximately displaced 5 volts

Ignition Switch in ACC = 5v, with pulses of plus or minus 0.8 of 30hz approximately displaced 5 volts

Ignition Switch ON = 5v, with pulses of plus or minus 0.8 of 30hz approximately displaced 5 volts

When passing the switch to the low voltage and returning to the ON position, a continuous voltage of 2.2 volts without a pulse is displayed and it is maintained in any of the other positions (OFF, ACC). Disconnecting the battery repeats the previous cycle.

My request is to know if someone could help me or show me the nominal voltages that the Ignition Switch should have in OFF, ACC, ON STAR.
I have already made the system bypass that go online and I have not gotten a solution.
Greetings and thanks in advance.
 
1 - 1 of 1 Posts
Top