Impala Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
im new to the forums. i had a 2014 LT, v6 impala, it crashed, looking for a new one. came to the forum for advice.

on a side note, i have a question.

i went to test drive an impala. When i accelerated i heard nothing, but as i let my foot off the gas and went to brake i can hear a spinning noise louder than normal. whatever is under the car that spins, (i guess the transmission + drive shaft??? :| :WTF:), i can hear it spin and the spin slows down as the vehicle decreases in speed.

WT* is that? is that a sign to stay far away from that vehicle or is that an easy fix? i told them about it after the test drive they said they'll look into it
 

·
Registered
Joined
·
1,317 Posts
i'd test drive another one and see if that one does the same thing. if you still question it, have the dealer ride with you and show them the noise. make them fix it before you buy it, it's hard to guess what the sound could be from the description given.
 

·
Registered
Joined
·
123 Posts
Welcome. On my 2012 when I bought it, it made that spinning noise when I would let off the gas. The motor mounts were to blame for that. That could be one of the problems but I don't know for sure because I think the noise I heard also came when I would accelerate as well. Basically the engine would move around too much when accelerating or braking and that causes that spinning noise. It was covered under my warranty when I had bumper to bumper. I don't know if motor mounts is considered a part of the "powertrain" for warranty reasons. Hope that helps a bit.
 
1 - 5 of 5 Posts
Top