Impala Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
i just got a 90 caprice with a 305. it needed a tranny so i put in another th200; the same type it had before. it is a good used tranny from a reputable company. so i had it put in, and it shifts SUPER late... the guy that put it in just put it in and thats it. he didnt test drive it or anything. are there any adjustments i can make? i did a search and heard about some cable that may need adjusting. can it be anything else besides that? i gonna do more research on it. oh and i did check the fluid levels many time when hot and running
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
Sounds like the TV cable to me, it's the cable coming from the trans to the throttle linkage. It passes through a bracket and that is where the adjustment is made, there is kind of a large button on the top, press it down and slide the cable housing to adjust.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
it is adjusted all the way out (long) it seems like it is restricting the carb linkage from opening all the way but it cannot adjust any more out.... could my cable be short? where should it be adjusted to?
 

·
Registered
Joined
·
69 Posts
I was having the same problem i had a friend show me how to adjust it, First press the button and pull the plastic tab all the way out, (the piece located on the bracket with the wire going through it), Second have a friend press the gas pedal all the way down and hold it, then press the button again and hold and slid the tab back towards the bracket until it will not go any further, have friend release gas pedal, test drive.
 

·
Banned
Joined
·
574 Posts
As an added note, an auto center that performs a repair and then fails to even test drive the vehicle to be sure everything is good to go, might not be, "reputable", at all. Performing an auto repair without a test drive to verify everything is as it should be is tantamount to having surgery at the hospital and no one checks up on you afterwards. That's just incompetent.
 

·
Super Moderator
Joined
·
7,057 Posts
^Agreed. That shop should have test drove the car. The shop I used almost 3 years ago not only test drove it after rebuild but put 20 miles on it (Yes they told me first that they would do that) to be sure it was doing what and when it should. The tech whom did mine even rode with me on my check out of the rebuild.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
oh naw the dismantler i bought it from was reputable, but the shade tree mechanic that installed it in my front yard was not as thorough as he should have been. so i found out my cable is too short. thanks for the help fellas. i have a plan of attack now
 

·
Banned
Joined
·
574 Posts
^Agreed. That shop should have test drove the car. The shop I used almost 3 years ago not only test drove it after rebuild but put 20 miles on it (Yes they told me first that they would do that) to be sure it was doing what and when it should. The tech whom did mine even rode with me on my check out of the rebuild.
Now that is an excellent auto center! Very rare these days, hold onto them!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
ok so i fixed it but when it downshifts to 1st it want to die but doesnt. any ideas??
 
1 - 9 of 9 Posts
Top