Impala Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
So this happened to my 2016 Impala LT screen this morning:

162106


Background info: It occurred immediately upon startup this morning. No other screen is affected like this. Turning the car off, letting the screen power go totally off, and turn the car back on did not fix it. Lifting the screen to reveal the storage compartment behind it did not fix it either.

Sorry for the dark picture, it's not too bright in Ohio at 5:20am, so let me explain what has happened here:

The lower 1/3 of my audio screen that shows my radio controls and channel presets have been moved up into the middle 1/3 of the screen, covering up the majority of my station and song info section. In the lower 1/3 of the screen where all of this used to be we find blank channel presets 6-10.

All of my buttons still work, and like I stated above, no other screen is affected like this. It is not affected by a different type of media source. When I click a button like the "Browse" button, I get full screen capabilities like usual. However when I go back to this main screen, this is what I see.

I hope that letting the car sit throughout the day will have some sort of effect on this and fix it, but I'm not sure if it will. If it doesn't, I will pull off the negative battery cable and let the car sit for a while to let the computers reset, and maybe that will fix it.

Let me know if you've had something similar to this happen and if it fixed itself or if you've had to take a trip to the stealership.

Unfortunately I am out of my warranty, so I'm not too keen on getting charged for someone else to work on my car.
 

·
Registered
Joined
·
306 Posts
Take your finger

Place in the box that looks raised up and slide ur finger down. (Like u would scroll a cell phone screen)

It’s actually a feature in the radio to allow u to see extra presets on the screen


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
306 Posts
See the little arrow in the middle. Put ur finger on that and slide down


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
Yup, that'll solve it.... Only feeling like a huge idiot now... haha.

Thanks man, I appreciate the response and the pictures to go along with it.
 
1 - 6 of 6 Posts
Top