Impala Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
Well my wife's Impala has been having some issues lately starting up. When to turn the key to start engine , it will not start. After a couple of times trying it will finally start up. And by not starting up I mean not cranking at all. Any ideas ? Thanks in advance.
 

·
Storm Trooper Ralf
Joined
·
4,334 Posts
I know these cars have a security system in em. I wonder if that could be going out. Any check engine lights or weird things happeb while driving? We had that happen in one of our vans here 2012 chevy, it was doing the same thing. We took it to the dealer and they said tht security chip in the key was bad. So they programmed a new key for us and it started right up after.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #5
I know these cars have a security system in em. I wonder if that could be going out. Any check engine lights or weird things happeb while driving? We had that happen in one of our vans here 2012 chevy, it was doing the same thing. We took it to the dealer and they said tht security chip in the key was bad. So they programmed a new key for us and it started right up after.
When it starts there is no check engines at all . I also believe it could be the key . But of it were the key why does the remote start also fail .

Btw this morning on the first try it turned on . Have no idea what's going on with this car
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
Best guess from me would be either the ignition switch, or something with the starter, relay or solenoid most likely.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #7
Best guess from me would be either the ignition switch, or something with the starter, relay or solenoid most likely.
Yeah I'm sure it should be one of those . I'm finally going to put the extended warranty to work . Lol hope it covers whatever is wrong
 
1 - 8 of 8 Posts
Top