Impala Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all, I’m new to this forum and impalas. I have been reading these forums regarding transmission failures on these cars. I am interested in buying a 2009 v6 impala with 55k miles on it. If the condition is good then I would want to buy it.
My question is that is the 4t65e transmission really as bad as the internet says it is? I.e. is it a matter of “when” and not “if” the transmission will fail? I have done some googling and I can find the problems (bad solenoid, high temperature, slipping, burnt fluid) but what I can’t find is if there is a way to stop the transmission from failing? What is needed? Should I keep an eye on the transmission fluid level and smell it every now and again to see if it smells burnt? Do I just need to follow the maintenance schedule for the transmission fluid and filter change? I do tend to drive my cars hard when they are warm and drive a mixture of city stop and go traffic and highway miles. I can’t find a proper root cause of these things failing other than temperature and I have read some fail at 25k miles! I wouldn’t want to but are there any modifications to make that can prolong the life? Thank you.
 

·
Registered
Joined
·
1,575 Posts
Hi all, I’m new to this forum and impalas. I have been reading these forums regarding transmission failures on these cars. I am interested in buying a 2009 v6 impala with 55k miles on it. If the condition is good then I would want to buy it.
My question is that is the 4t65e transmission really as bad as the internet says it is? I.e. is it a matter of “when” and not “if” the transmission will fail? I have done some googling and I can find the problems (bad solenoid, high temperature, slipping, burnt fluid) but what I can’t find is if there is a way to stop the transmission from failing? What is needed? Should I keep an eye on the transmission fluid level and smell it every now and again to see if it smells burnt? Do I just need to follow the maintenance schedule for the transmission fluid and filter change? I do tend to drive my cars hard when they are warm and drive a mixture of city stop and go traffic and highway miles. I can’t find a proper root cause of these things failing other than temperature and I have read some fail at 25k miles! I wouldn’t want to but are there any modifications to make that can prolong the life? Thank you.


The following is my impressions and beliefs, after buying a new 2008, 2009, 2012 and 2014 Impala LTZ models (the 2012 & 2014 have the 6-speed transmission).

I have never had any automatic transmission problem in any of these vehicles, and many other GM vehicles I have owned and driven for 50 years (other than the vacuum modulators years ago, than tended to leak from a torn diaphragm and a leaking automatic transmission cooler line fitting). I did have repeated failures of the Chrysler Ultradrive transmission when I bought a new 1989 Dodge Grand Caravan LE - which began within months of purchase. It was well documented that the design of the transmission was problematic and many, many failed quickly.

I feel many transmission failures and problems come from abuse of the vehicle and “hard driving” - and lack of maintenance such as failing to check the fluid regularly and failure to change the fluid and filter (if applicable).

You mention that you drive your cars “hard”. That tends to cause problems and accelerated wear on numerous components.

If you buy a 10-year old Impala - you have no idea how it was driven and maintained.
 

·
Registered
Joined
·
2,090 Posts
The transmission in my 06 Impala is still going strong, so as long as you maintain them and drive them properly, they should last a long time.
 

·
Registered
Joined
·
598 Posts
The 4T65E definitely has a bad, and in my opinion, unwarranted reputation.

With the huuuuge number of these Impalas made and sold, you're going to get one or two bad transmissions. Add to that the fact that a lot of these Impalas were fleet / rental / commercial / government vehicles (especially considering that these types of vehicles are generally abused more and maintained less than a privately owned vehicle: you know what they say... the fastest car in the world is a rental) you're gonna get even more failures. Also, the 4T65E wasn't used in just a few makes or models. I believe the 4T65E was used in about 35 different makes and models at different ratios, and the 4T65EHD was used in 12 different makes and models at different ratios.

These all contribute to a very vocal minority. You won't hear people asking for advice on the internet, or complaining about a working transmission. As others have mentioned, as long as you maintain to some extent your transmission, these are probably not likely to fail.

There is one caveat though... which is the "slip bang" that can occur due to a failing pressure control solenoid, where if you accelerate from stop it seems like the transmission is slipping and then it goes into gear all of a sudden with a jerk. In my 2008, with 123+k miles, I do actually experience this issue. However, it is pretty rare. It only seems to occur under very specific external weather circumstances (how or why is quite beyond me). However, I must say, I have had this issue for over 30,000 miles and 99% of the time, the transmission works flawlessly. I know of Impalas with the "slip bang" whose transmissions never gave out over the course of 300,000 miles. It seems like this issue, while it could be a problem, doesn't necessarily kill a transmission wholesale.

TL;DR The 4T65E in my opinion doesn't deserve it's bad rep. With proper care, it's pretty reliable but does have one or two quirks.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Thanks for your input guys. I had a look at the car. It’s in good condition but It has a slight jerk when shifting up. Is this normal in these gearboxes?
 

·
Registered
Joined
·
1,575 Posts
The fluid does not smell burnt whether cold or hot.

GM issued a TSB for the 4T65E transmission used in various Impala models for “jerking” shifting. It involves removing the pan, cleaning it, removing the magnet in the pan - and installing two magnets, then replacing the fluid. The one (original) magnet did not catch all the metal debris, which migrated to an electric solenoid.

I do not have the TSB to post - but it has been posted on this forum several times (but I don’t have it bookmarked either).

An online search should help you find it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9 (Edited)
Is this what you’re referring to:

https://www.impalaforums.com/attachments/chevy-impala-8th-gen-discussion/144009d1531494174-slipping-gm_tsb_08-07-30-040c.pdf

I haven’t looked at any other threads yet but in brief, is this replacement labour intensive? Because it doesn’t sound like it. Drain the fluid, drop the pan, replace magnets, refill and you’re done?
Do you need to replace the pressure control solenoid following this and is there a possibility of transmission damage because of having only a single magnet up until now? Is there any issue with driving the car for like a 1000 miles before getting it replaced?

The thing that has puzzled me is that usually people say along with this jerking, accelerating from a complete stop is jerky too and sometimes it’s intermittent but when I test drove the car, I wouldn’t describe it as slipping, no transmission error codes (cheap scanner) and the jerk just felt like it’s meant to be there by design and it was always consistent only when the car was moving and shifting gears.
 

·
Registered
Joined
·
1,575 Posts
Is this what you’re referring to:

https://www.impalaforums.com/attachments/chevy-impala-8th-gen-discussion/144009d1531494174-slipping-gm_tsb_08-07-30-040c.pdf

I haven’t looked at any other threads yet but in brief, is this replacement labour intensive? Because it doesn’t sound like it. Drain the fluid, drop the pan, replace magnets, refill and you’re done?
Do you need to replace the pressure control solenoid following this and is there a possibility of transmission damage because of having only a single magnet up until now? Is there any issue with driving the car for like a 1000 miles before getting it replaced?

The thing that has puzzled me is that usually people say along with this jerking, accelerating from a complete stop is jerky too and sometimes it’s intermittent but when I test drove the car, I wouldn’t describe it as slipping, no transmission error codes (cheap scanner) and the jerk just felt like it’s meant to be there by design and it was always consistent only when the car was moving and shifting gears.

Yes - that is the TSB I referenced.

The transmissions in my 2008 & 2011 Impala LTZ models were very smooth - but I no longer own the vehicles. They did not have high mileage when I disposed of them (GM repurchased the 2011 model under my state’s lemon law....).

The replacement is not labor intensive - remove the pan, clean, replace the magnets and filter, and reinstall the pan - and fill with fluid.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Is this what you’re referring to:

https://www.impalaforums.com/attachments/chevy-impala-8th-gen-discussion/144009d1531494174-slipping-gm_tsb_08-07-30-040c.pdf

I haven’t looked at any other threads yet but in brief, is this replacement labour intensive? Because it doesn’t sound like it. Drain the fluid, drop the pan, replace magnets, refill and you’re done?
Do you need to replace the pressure control solenoid following this and is there a possibility of transmission damage because of having only a single magnet up until now? Is there any issue with driving the car for like a 1000 miles before getting it replaced?

The thing that has puzzled me is that usually people say along with this jerking, accelerating from a complete stop is jerky too and sometimes it’s intermittent but when I test drove the car, I wouldn’t describe it as slipping, no transmission error codes (cheap scanner) and the jerk just felt like it’s meant to be there by design and it was always consistent only when the car was moving and shifting gears.

Yes - that is the TSB I referenced.

The transmissions in my 2008 & 2011 Impala LTZ models were very smooth - but I no longer own the vehicles. They did not have high mileage when I disposed of them (GM repurchased the 2011 model under my state’s lemon law....).

The replacement is not labor intensive - remove the pan, clean, replace the magnets and filter, and reinstall the pan - and fill with fluid.
So do you think if I performed this “fix” on the transmission then it’s unlikely to fail in the future due to the debris not being cleared up until now? Will I need to do anything to the pressure solenoid valve?
 

·
Registered
Joined
·
152 Posts
Think Impala trannies are bad. GM 8 speeds have Hwy shudder at 35K mikes. That was one reason I dumped my 2018 Camaro for the Impala with the 6 speed.
 

·
Registered
Joined
·
1,575 Posts
So do you think if I performed this “fix” on the transmission then it’s unlikely to fail in the future due to the debris not being cleared up until now? Will I need to do anything to the pressure solenoid valve?
Since you may not know the service history of the vehicle, I would suggest having the fluid, magnets and filter changed according to the TSB.

If you drive reasonably - I suspect the transmission will last quite some time.

Good luck - let us know what you decide to do.
 

·
Registered
Joined
·
1,575 Posts
Think Impala trannies are bad. GM 8 speeds have Hwy shudder at 35K mikes. That was one reason I dumped my 2018 Camaro for the Impala with the 6 speed.

Your statement that “Impala trannies are bad” is illogical and not accurate. If the Impala transmissions are bad, why did you buy an Impala?

GM issued a TSB regarding the shudder in the 8-speed transmissions used in a variety of GM vehicles, which involved removing all of the transmission fluid and installing a new, reengineered fluid - which eliminated the shudder.
 

·
Registered
Joined
·
152 Posts
Your statement that “Impala trannies are bad” is illogical and not accurate. If the Impala transmissions are bad, why did you buy an Impala?

GM issued a TSB regarding the shudder in the 8-speed transmissions used in a variety of GM vehicles, which involved removing all of the transmission fluid and installing a new, reengineered fluid - which eliminated the shudder.
My bad. I forgot the question mark at the end of Think the Impala trannies are bad (?) I meant to state the 6 speeds are better and one reason I dumped the 2018 Camaro. I love my Impala!

As far as the TSB on 8 speeds, if under warranty and the problem shows up before 35,000 you are good for 30,000 more miles before it reshudders. It's a band aid repair. It's a common complaint on Camaro6 forum. GM has no 'fix', that's one reason they moved to a 10 speed transmission last year.
 

·
Registered
Joined
·
1,575 Posts
My bad. I forgot the question mark at the end of Think the Impala trannies are bad (?) I meant to state the 6 speeds are better and one reason I dumped the 2018 Camaro. I love my Impala!

As far as the TSB on 8 speeds, if under warranty and the problem shows up before 35,000 you are good for 30,000 more miles before it reshudders. It's a band aid repair. It's a common complaint on Camaro6 forum. GM has no 'fix', that's one reason they moved to a 10 speed transmission last year.
I have a 2014 Impala 2LTZ with the 6-speed and the transmission has performed flawlessly. The 2012 Impala LTZ (8th generation) that I previously had also had the 3.6L V-6 and the 6-speed and it also performed flawlessly.

I have not owned a GM vehicle with the 8-speed transmission, but have read a lot about the shudder complaints online - especially with the Corvettes and the GM trucks.

I’m amazed about the number of complaints - and the eventual TSB issuance and new fluid for the 8-speed transmission. You think GM would have detected the problem with their testing. I guess there is nothing better at detecting problems than “real world” testing by customers.
 

·
Registered
Joined
·
6 Posts
I have a 2009 that I bought in 2010 with 45K miles on it. I have never had a problem with it. Replaced the transmission filter and fluid at 100,000 miles, replaced the plugs and wires, and all of the filters (oil and cabin). I now have 156K on it and have never had a problem with it other than the factory recalls. Love the car.
 

·
Registered
Joined
·
6 Posts
Stay away,buy a Honda or Toyota where the quality is superior to GM. My 2015 Impala 2LT has been the car from hell since new. I bought a 2006 Honda odyssey with 142k as back up lol. My car started transmission problems around 72k. Mostly highway driving and the car has a weird first to second shift,like its slipping or a lag or delay of some sort.Did a trans service which helped for awhile,but the problem came back. Have 87 k on it now with the hope of trading it in .
 
1 - 18 of 18 Posts
Top