Impala Forums banner

1 - 3 of 3 Posts
G

·
Discussion Starter · #1 ·
getting clogged up on these cars can this be why my car's heater isnt working? if so how can i fix this problem... help! winter is going to start soon, and we all know how chicago gets! plus i have a 7 month son... thanks a lot
sorry about that.. yea it blows normally, but its very cold.... no heat at all
thanks for all ur help guys! ill give it another look to see if it can be fixed. thanks
 
G

·
Discussion Starter · #2 ·
Doesn't work HOW?

Stays cold?
Doesn't blow air?
Only blows out at the floor?
Makes funny noise?
 
G

·
Discussion Starter · #3 ·
If the car takes Dexcool, there is a good chance the cooling system may be full of gelled coolant. If there is no overheating, and everything seems like it is working, and you are not getting heat, you could have air in the system. That car has a cooling system that has to be bled. There are ways around bleeding it if you empty it. If you had a clogged hose, it wouldn't prevent heat without also overheating. Maybe the blend door isn't working and switching it from the cooling position to the heating position. It is hard to say without looking at it. If you had an overheat or running hot condition combined with no heat, that would lead to the conclusion of air in the system, a low system, or maybe the heater core could be clogged. The possibilities are endless until you start eliminating possibilities. Most of the possibilties can be eliminated without spending one penny. Good luck.
 
1 - 3 of 3 Posts
Top