Impala Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
okay here's the deal. I was selected to do another tour to Iraq (YEAH!!) so I had to leave my wife (96 impala not a human) home with my mother. But 2 days before I left I took out the sound system out my car i.e speakers and amps (out the trunk) and sold it to a friend. after taking out my system and putting it into my friends car. I was ready to go home. started the car, it crank up and I always like it run for about an minute or two before I drive off. shift it to OD and the engine started to shake pretty hard, and it cut off. so I try to start it again and it would not crank over. so I left it at my friend house for the night. Came back the next mourning to try to start it and i wouldn't crank and this time I couldnt even open the driver side door, it lock on me somehow and wouldnt open. So i have to go through the rear passanger door cuz that was the only one that would open. So i figure that it had to do with my system I took out. so I un hook everything for the system, even from thee battery. try to start it again. no go. Now it has been at least an month now, and my mother emailing me saying that my alarm goes off for no reason and at the wrong time (like 3am or so) . if that being said if anyone have this issue please help out. thanks also you can email me directly at

[email protected] thanks
 

·
Registered
Joined
·
1,556 Posts
tow it to an install shop and tell them they screwed up ..... besides that living in iraq i really dont have any do it yourself pointers


thanx for serving our country i hope u get your WIFE FIXED i know i hate when my WIFE doesnt wann give me any love lmao !!!
 

·
Registered
Joined
·
86 Posts
Discussion Starter #6
thanks

well I just posted another thread but, I just got back to base, I been gone for a while, but I will tell my mom to tow it to a shop and undo the alarm,
 

·
Registered
Joined
·
741 Posts
For now just unhook the battery so the alarm doesn't go off at 3am. Then you can have it towed to a shop.

With the alarm, it could be the main mercury box. Unhook it and see if the alarm goes off on it's own. If it doesn't, then the mercury box needs adjusting. The switch is not set level.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #8
does your engine atleast try to start but wont turn over ecause if so it may be your distrubuter and harmonic balancer that happend to mine
yea it turns on but when my family member puts it in gear it studders a lil then turns off. but like i said all the doors are locked and u cant unlock them at all just the pass. rear door is unlock
 

·
Registered
Joined
·
86 Posts
Discussion Starter #9
For now just unhook the battery so the alarm doesn't go off at 3am. Then you can have it towed to a shop.

With the alarm, it could be the main mercury box. Unhook it and see if the alarm goes off on it's own. If it doesn't, then the mercury box needs adjusting. The switch is not set level.
cool so does that also explain why all my doors wont unlock except the pass rear door
 

·
Registered
Joined
·
741 Posts
cool so does that also explain why all my doors wont unlock except the pass rear door
No, that sounds like a bad controller in the main drivers door. If you unlock the doors from the drivers door, do all the locks unlock? If not, replace that unit.
 

·
Registered
Joined
·
741 Posts
yea it turns on but when my family member puts it in gear it studders a lil then turns off. but like i said all the doors are locked and u cant unlock them at all just the pass. rear door is unlock
Check grounding issues first.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #12
No, that sounds like a bad controller in the main drivers door. If you unlock the doors from the drivers door, do all the locks unlock? If not, replace that unit.
well, you cant lock or unlock the driver door, you can do it for none of the doors, only the pass rear door opens. even when my mother tried to use the key it still would work
 

·
Registered
Joined
·
86 Posts
Discussion Starter #13
Check grounding issues first.

grounding? You mean like my spearker wires or something like that, cuz it started to happen soon as my folks pulled my system out the truck.(i live in a bad area)
 

·
Registered
Joined
·
741 Posts
well, you cant lock or unlock the driver door, you can do it for none of the doors, only the pass rear door opens. even when my mother tried to use the key it still would work
So even if you are in the car and you hit the unlock button on the drivers door (Or passenger door, Try both sides), do the doors unlock then? if not, then the main switch (thing on the door panel with the unlock button) needs to be replaced.
 

·
Registered
Joined
·
741 Posts
grounding? You mean like my spearker wires or something like that, cuz it started to happen soon as my folks pulled my system out the truck.(i live in a bad area)
So you totally disconnected the amp wire from the battery and it still is having issues? Check the ground wires from the battery, they could be corroded or frayed.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #16
So you totally disconnected the amp wire from the battery and it still is having issues? Check the ground wires from the battery, they could be corroded or frayed.
everything disconnected from the battery on back. crazy huh? But i think thats wut it is the ground wires, what kind of shop does that type of work, Chevy, joe smo repair shop, or a custom shop etc;
 

·
Registered
Joined
·
86 Posts
Discussion Starter #17
So even if you are in the car and you hit the unlock button on the drivers door (Or passenger door, Try both sides), do the doors unlock then? if not, then the main switch (thing on the door panel with the unlock button) needs to be replaced.
yep even if i'm in the car, you got to climb out the back door, crazy huh?
 

·
Registered
Joined
·
86 Posts
Discussion Starter #18
my wife's fix, it was a screw that came loose in the trunk thanks guys
 
1 - 18 of 18 Posts
Top