Impala Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
it may be here somewhere but im new to the site and cant find anything the problem im having with my wifes car is new to me as well in the past she has had trouble with the car starting after doing verry little research on the problem we found a key relearn procedure that worked the only issue was there was no security light to indicate that in fact it was a passlock shutdown but it worked after it happened a few more times and speaking with a few mechanics and other people we checked the battery cables and the positive cable was slightly corroded where it attaches to the terminal i bought a new terminal connector cut the cable down to fresh wire and all was good for at least the past 8 months until earlier this week while she was driving home she said the dash lights cut out and the car stopped running she pulled in to a parking lot and waited for me to get there were we tried the 30 minute key relearn procedure 4 or 5 times to no avail it was late so we towed the car home the next day i took the battery to be charged and tested it was no good so we got a new battery and did the relearn again but it didnt work the issue im having is the head lights dont work neither do the brake or dome lights the trunk wont pop open the windows wont move the locks dont move the radio or ac dont work only shows the time there is power to the cluster when you turn the key all the dash lights work everything points to passlock but the the security light turns on then goes off like normal just the check engine stays on theres no indicator on the shift selector but the windshield wipers work so im thinking the ECM should be good ive seen other posts about the ECM and BCM but they all had power to some or all accessories so im not sure what im looking at here any help or direction would be much appreciated thank you
 

·
Registered
Joined
·
76 Posts
Probably going to have to tackle this one step at a time.

First thing I would do is get a voltage tester, preferrably an LED or one with a gauge so you can see how much voltage...
Then I would check that battery on the terminals, by attaching the probes first to the posts and then again via the terminals...
You should be getting 12+ volts or close to it, if that is the case have someone try to start the car or turn on lights etc while you watch the voltage tester to see what it indicates during these tests.

Try that and get back to us.
 
1 - 2 of 2 Posts
Top