Impala Forums banner

1 - 20 of 41 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Well yesterday my 2010 Impala started doing some grinding noise at slow speeds like less than 20mph in the front end of the car, it wasnt a steady noise, it was more of a pulsating noise. I am not sure exactly where the noise is coming from, buts it's annoying when it does it. I tried to get the car to reproduce the sound today and after about 20 mins of driving it the noise was there again, til i ran through a few puddles of water, the noise was gone. Help...this noise has got me wondering if it could be something that could get worse.


Theres no clicking and no whirling noise, i also did a visual check on my brake pads and theyre still perfect.
 

·
Registered
Joined
·
954 Posts
Jglopezjr83, I realize you're looking for DIY advice from other members; so, I just wanted to hop on this thread quickly to let you know I'm available via private message if you would ever like me to investigate further for you. (I'm always happy to schedule a service appointment for you at your dealership and follow up with them on your behalf!)

Best,

Katie
Chevrolet Customer Service
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
Check the boots on your CV joints, could be a bad joint.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Problem Solved

It turned out my front drivers side wheel hub bearing was extremely loose, as the right front passenger side was just a bit loose. Got it fixed and no more noise and no more annoying wobble at high speed.
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
Loose as in worn out? Or the hub nut wasn't tight?
 

·
Registered
Joined
·
1 Posts
I'm having a grinding noise every now and then at take off only. I took it to a dealer for a diagnostic service, and of course it didn't make the noise and they found nothing. It is coming from the front end too. All I can do is take it back to the dealer and hope they find it.
jon
 

·
Registered
Joined
·
201 Posts
Ynohtnoj, I have a similar problem. every so often when I turn the wheel to take off out of a parking spot my driver side wheel will grind and it feels like the wheel is stumbling and my traction light will start to flash. Is my problem anything like yours?

Ive also took my car in and have been told every time that my car is ok.
 

·
Registered
Joined
·
1 Posts
This is exactly what's happening with my chevy...when u find out what the problem is please let me know...dealership saying nothing's is wrong
 

·
Registered
Joined
·
1 Posts
I have same issue, sometimes when starting, sometimes turning left, my 2014 Impala make a grinding/clunking sound, seems to lose power, and traction control light flashes. Anyone found the solution?
 

·
Registered
Joined
·
233 Posts
Wheel bearing is a good bet, if the noise is from a right hand turn, then check the left wheel bearing, opposite for the left turning noise.
 

·
Registered
Joined
·
1 Posts
grinding noise up front on my 2009 chevrolet impala

i have a 2009 chevrolet impala that has the same grinding noise when i would turn left can anyone tell me what might be the problem ty
 

·
Premium Member
Joined
·
23 Posts
Wife's car was doing the metallic crunch/Traction Control light thing, too. Shop diagnosed it as a loose wheel bearing. (in ours, it was causing the problem backing out of paring spots and then again when going back into drive)
Apparently, once that bearing gets sloppy, it can't/won't hold the ABS sensor ring in the right position. The sensor sends an incorrect/unexpected signal to the computer, and the computer activates the Traction Control as you're trying to drive.

I've watched YouTube videos on how to do it, and it doesn't look that difficult. But by the time I spend $100+ on the bearing, and buy the tools I'd need to do it, even if nothing went wrong during the job, I'm not entirely sure I'd be money ahead doing it myself. If we had a third vehicle to drive, I might be a little more apt to attempt it, but not in the situation we're in now.
 

·
Registered
Joined
·
954 Posts
I too have the same problem with my 2012 Impala LTZ. going to the dealer this morning.
We’re sorry to hear you’ve been experiencing this grinding noise in your Impala, steveinvt. We certainly understand how frustrating this could be. While we see that you may have already visited the dealership to have this looked at, please know that we’d be happy to offer an additional layer of assistance if you would like it. Feel free to follow up with a private message if this is of interest.

Best,
Lauren E
Chevrolet Customer Care
 

·
Registered
Joined
·
49 Posts
I too have a grinding noise in the front end of my newly bought 2012 Impala. Of course it didn't make the noise at the dealer while test driving it.


I can't recreate it on demand but here's what I found. Usually happens while in a parking lot going very slow. Few times it happened while going around the block 5-15mph. Initially thought it was during a left turn but happens while going straight as well. When I come to a stop or am stopped then slowly accelerate going straight or making a left turn I sometimes hear a grinding noise in the center of the front of the car. One time it was in the left front. One time it felt like the front was dipping down. I'm a former mechanic (while back). Checked both front bearings & no play at all. Dont' see any rubbing anywhere. Maybe it's something with the ABS or TCS.


If you can't recreate it, a dealer probably won't be able to fix it unless they've had this problem before.


Stinks just getting a new/used car and has a grinding noise.
 
1 - 20 of 41 Posts
Top