Impala Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
This morning my Chevy Impala started making a higher pitched whiny-grinding sound, like a belt was doing something funky). The sound is only present when revving the engine, accelerating, depressing the gas pedal... Sound is still there while in park stationary while revving the engine.
 

·
Registered
Joined
·
391 Posts
Odds are very high that it is a bad bearing on one of the pulleys. First thing I would check is if it changes whether or not the a/c is on just because it is the easiest thing to check. If no change, easiest way to ensure it is bearing related is to remove the belt and briefly run the engine in the same conditions and see if the noise went away. If it goes away, you know it is something driven by the belt. At that point you are best off using a mechanic stethoscope to figure out which one is making the noise. If you dont have one, while the belt is off you can also spin each of the pulleys by hand, feeling to see if any has a grinding feel or noise to it. The should spin smoothly. Check idler pulleys and tensioner as well. If taking the belt off makes no difference, there is something going on inside the engine which may be harder to diagnose by yourself.
 

·
Registered
Joined
·
598 Posts
+1 Definitely sounds like a bad pulley bearing.

If you don't have a mechanics stethoscope, a long screwdriver works just as well. Just be *super* careful. That's what I used to determine my tensioner was going bad.
 
1 - 4 of 4 Posts
Top