Impala Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
433 Posts
Discussion Starter · #1 ·
I have a clicking sound when I am under acceleration (either from a dead stop or moving when I put my foot in it a little)

its a 3.9 DOD engine with 53k and I have no engine light on..


is it normal? what should I check?


other than that the car is flawless
 

·
Every 2nd Matters
Joined
·
5,455 Posts
May be a leaky exhaust gasket somewhere.

Listen to it at start up on a cold morning and see if you can hear it.
 

·
Registered
Joined
·
433 Posts
Discussion Starter · #3 ·
I dont notice it when its idling
 

·
Every 2nd Matters
Joined
·
5,455 Posts
While in the engine bay, rev it slightly and see if you can hear it.
 

·
Super Moderator
Joined
·
10,798 Posts
Yup , sounds like a manifold leak to me , try tightening the bolts on the exhaust manifold.
 

·
Premium Member
Joined
·
954 Posts
Majestic9C1, please let me know if you would like me to investigate any open recalls on your Impala. And if you decide to work with a dealership, I'm available to contact them on your behalf to follow up for you! Feel free to send me a private message anytime for further assistance.

Best,

Katie
Chevrolet Customer Service
 

·
Registered
Joined
·
433 Posts
Discussion Starter · #7 ·
I'll check out the manifold bolts tomorrow :)
 

·
Registered
Joined
·
112 Posts
is it piston ping knock?
 

·
Registered
Joined
·
433 Posts
Discussion Starter · #9 ·
no its not that.. at least I hope it isnt
 

·
Registered
Joined
·
112 Posts
good...sometimes piston ping knock can come from low octane gas, needing an oil change, or needing a tune-up... and other things...
Hope you get it sorted out. shoot a post when you find out...maybe it can help someone else out. ttyl.
 

·
Registered
Joined
·
1 Posts
I have a 12 Impala the VVT V6 and I have a knocking/popping sound from the motor when you start to drive it. The sound is interrupted when the vehicle shifts gears. I do not hear the sound when it idles or when I rev the engine without the car moving (in park or neutral). I also do not hear the sound when it is in reverse (going backwards). I have been to 2 chevy dealers which have heard the sound and they say it is the normal sound of the motor. I have been in other 12 Impalas and have not heard the same sound. I say there is a problem within the motor but like I said, 2 dealerships say its the normal sound for the motor (Im calling BS on that). Any suggestions.
 

·
Registered
Joined
·
62 Posts
I have a 12 Impala the VVT V6 and I have a knocking/popping sound from the motor when you start to drive it. The sound is interrupted when the vehicle shifts gears. I do not hear the sound when it idles or when I rev the engine without the car moving (in park or neutral). I also do not hear the sound when it is in reverse (going backwards). I have been to 2 chevy dealers which have heard the sound and they say it is the normal sound of the motor. I have been in other 12 Impalas and have not heard the same sound. I say there is a problem within the motor but like I said, 2 dealerships say its the normal sound for the motor (Im calling BS on that). Any suggestions.
 

·
Registered
Joined
·
62 Posts
I know this is a very old post but did you ever find out anything with your 2012 ? I have the same car with the same issue.
 
1 - 13 of 13 Posts
Top