Impala Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
882 Posts
Discussion Starter #1
this is not quite a 100% event but i'd say it's regular. after a highway drive, i have a long lite i wait at. i find that after sitting there a bit, the car 'stumbles' ....rough idle. unsure what you call it. radio is on all the time so dont really hear it. just feel it. i dont look down quick enough to see what the tach is doing or else its not doing anything

just curious if you had this experience. would be almost impossible to diagnose as someone would need to take it out on long highway trip then come back and sit and who would do that lol. it sometimes happens at this one stop sign about 4 miles off the highway too. but it seems to be related to longer drives then idling at lite or long crowded stop sign.
 

·
Registered
Joined
·
567 Posts
only thing I noticed it the steering wheel "shake" a bit at stoplight.
think it might be related to park assist cranking up the sensitivity --could be wrong..
 

·
Registered
Joined
·
545 Posts
No idea, but the wifes denali does it at ever red light, its like it has old school big cam lol..

Slow down stop, shake shake shake, rpms jump about 300 rpms, then its fine, pull go to next red light same deal..

If only it sounded good :)
 

·
Registered
Joined
·
882 Posts
Discussion Starter #4
if it did it at every lite id return it and say fix it! i'm trying to stare at the tach at every long stop i have but hard to remember.
 

·
Registered
Joined
·
882 Posts
Discussion Starter #5
i may have figured it out. on the 95 SS when the secondary fans kicked on they shook the car and the meter visibly kicked down showing the current draw. anyone know what temp the fan kicks on in the new car? ive set the dic to temp and it did get up over 200 friday on the way home but i didnt feel any fans kick on
 

·
Registered
Joined
·
20 Posts
I had the stumble too then the check eng lit came on,flagged misfire 1cyl,I changed plugs and wires and is smooth now,plug on 1cyl did have goober on it.
 

·
Registered
Joined
·
20 Posts
I have a 08 impala 3.9 motor first I had a #1cyl misfire so I changed plugs and wires all was well until I got another eng lite,low oil press sensor,low and behold 2qts low in 4300 mi,suspect it's the cyl deactivation so I'm driving in 3rd gear below 50mph so that it stays in 6cyl mode till I get over 50mph and I switch to 4th gear limiting the cyl deactivation the car runs on.once I changed plugs and wires all was smooth,I have 80,000 mi and change oil around 5000mi.
 

·
Registered
Joined
·
568 Posts
this is not quite a 100% event but i'd say it's regular. after a highway drive, i have a long lite i wait at. i find that after sitting there a bit, the car 'stumbles' ....rough idle. unsure what you call it. radio is on all the time so dont really hear it. just feel it. i dont look down quick enough to see what the tach is doing or else its not doing anything

just curious if you had this experience. would be almost impossible to diagnose as someone would need to take it out on long highway trip then come back and sit and who would do that lol. it sometimes happens at this one stop sign about 4 miles off the highway too. but it seems to be related to longer drives then idling at lite or long crowded stop sign.
What is your build month/year LD?
 

·
Registered
Joined
·
567 Posts
guy i carpool with said he thought my car was idling rough--i didnt notice as the engine is much quiter thanmy 12 was...so i may have this issue too...
 

·
Super Moderator
Joined
·
12,441 Posts
Ha! What I meant was that you said that you didn't "hear" the rough idle because the car was quieter than your old one. My point was that you should feel a rough idle - not hear it - that's all.
 

·
Registered
Joined
·
567 Posts
yep- there is a very small shudder. one of those things the tech will look at you and say "WTF you whiner...I'll give you a shudder..."
 
1 - 17 of 17 Posts
Top