Impala Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
729 Posts
Discussion Starter · #1 ·
A couple of days ago the site started to run a bit sluggish, and then one of the tables in the database crashed. Not just any table, but the post table, which stores all of the posts in our threads. Luckily my host was able to assist me in rescuing the site from the abyss of hell.

We lost a day (two if you include today), since I had to revert the post table with one I had recently backed up.

All seems good. Report errors on this thread.
 

·
Registered
Joined
·
729 Posts
Discussion Starter · #3 ·
If the PMs are after 03-09-09, you'll just have to delete them. I had to manually delete posts that were dated the 10th or later, they would show up but when I tried to view them I would get a not found error or a blank post.

Just delete the PM and PM the sender to resend their PM to you.
 

·
Registered
Joined
·
32 Posts
If the PMs are after 03-09-09, you'll just have to delete them. I had to manually delete posts that were dated the 10th or later, they would show up but when I tried to view them I would get a not found error or a blank post.

Just delete the PM and PM the sender to resend their PM to you.
Damn.... idk who sent them though. Thats the issue. it was about my parts forsale
 

·
Super Moderator
Joined
·
7,058 Posts
I just had to do the same thing. Fortunately I knew earlier whom sent it. Some who see the PM count may not know whom sent them.

Adding to what Richard stated above if you sent a PM to anyone on this forum since 3-9 through 3-11 at 9:30 pm (CDT) please resend them.
 

·
Registered
Joined
·
1,556 Posts
i was sad all day and i needed help thats ok though read my new post i need opinions thanx :biggrin:
 
1 - 11 of 11 Posts
Top