Impala Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello everyone

Ive been having an issue with my '08 impala (3.9l Police Interceptor)

At any speed, in any gear, when i softly press on the gas the car begins to shake. If I press harder on the gas the vehicle takes off just fine.

Also at night my headlights, dash lights, and fog lights turn on by themselves. Keep in mind its 1 degree where I am at in Michigan. My positive terminal had a horrible clamp attached and was fairly loose, so I had it replaced for 20$. Hoping the terminal was loose and resetting the computers causing the lights to go on it wasnt the case. So now im leaning towards replacing the BCM. Any temporary fixes to the issue? I pulled the fuses from my LR and LL beam headlights but all the other lights still came on and the doors were dinging. I have fuses for Batt. 1, Batt 2., Batt 3., and Batt. 4.

Any of these fuses specifically for lights that I can detach every night before bed?

Any help is appreciated thank you :eek:k3:
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #2 ·
UPDATE

I posted this on yahoo answers as well and someones reply was:

Why are you jumping on the transmission?
With the car running in Drive, hold the brake with the left foot and lightly press the gas with the right foot (don't exceed obvious limitations), do you feel the shake? If so, it is an engine problem, if not, need further diagnosis.
If you don't feel the shake, then the problem exist from the transmission "back" anything that should be rotating. Guessing the 115xxx is mileage, I would expect a rotating joint to have failed. CV or U-joint since this type of joint also gives flexing at various angles.

If the part about holding the brake is true.. it does still shake after I press on the gas. So if this is an engine problem what are the possibilities? A better way of describing what happens is pretty much if im trying to just keep a speed the car shakes but if I slow down or speed up the car does not shake.

Any help guys? Id appreciate it
 

·
Banned
Joined
·
748 Posts
My best bet is its haunted by the ghosts of those that got run over by this cop car. But how bad is the shake ? I know i feel it bit shaky too at idle but so did the rental car so it must be the sheer power ?


But i think its haunted else why would the lights come on by themselves ?
 

·
Registered
Joined
·
19 Posts
My best bet is its haunted by the ghosts of those that got run over by this cop car. But how bad is the shake ? I know i feel it bit shaky too at idle but so did the rental car so it must be the sheer power ?


But i think its haunted else why would the lights come on by themselves ?
how do you get your fog lights to come on with the key? I have to push my button
 

·
Banned
Joined
·
667 Posts
Hello everyone

Ive been having an issue with my '08 impala (3.9l Police Interceptor)

At any speed, in any gear, when i softly press on the gas the car begins to shake. If I press harder on the gas the vehicle takes off just fine.

Also at night my headlights, dash lights, and fog lights turn on by themselves. Keep in mind its 1 degree where I am at in Michigan. My positive terminal had a horrible clamp attached and was fairly loose, so I had it replaced for 20$. Hoping the terminal was loose and resetting the computers causing the lights to go on it wasnt the case. So now im leaning towards replacing the BCM. Any temporary fixes to the issue? I pulled the fuses from my LR and LL beam headlights but all the other lights still came on and the doors were dinging. I have fuses for Batt. 1, Batt 2., Batt 3., and Batt. 4.

Any of these fuses specifically for lights that I can detach every night before bed?

Any help is appreciated thank you :eek:k3:
i'd check the motor mounts they tend to fail between 120k and 180k on most cars
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Not haunted just a bad connection somewhere. ANYWHERE. This is a terrible problem I was thinking it was the BCM that needed to replace because its not just one light that goes off at night (in 7 degree weather) its all of the lights! BUT the lights stay off in weather usually above 25 degrees (guesstimate). Sooo I wouldnt say the BCM is bad but may be acting up. I believe there is a ground or a connection somewhere that is bad but I have no experience in electrical in cars.

And motor mounts is something I will look into thanks for the suggestion. But if it is the motor mounts wouldnt the motor shake quite a bit? Especially when I am speeding up?

Anymore suggestions guys keep em comin thank you
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
So are you saying it DOES shake when you rev with the brake applied? (Not moving)
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
Sorry I havent been on in a while. Thanks for the replies. When I am pressing the brake and giving gas (not moving) the car does shake a bit. Not as bad as when I am driving though.
 

·
Banned
Joined
·
748 Posts
Sorry I havent been on in a while. Thanks for the replies. When I am pressing the brake and giving gas (not moving) the car does shake a bit. Not as bad as when I am driving though.
So driving the car shakes or is there a weird wobble ? What about at stop lights is it more significant than ?
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
If it shakes when the car is not moving, most likely it's either torque converter out of balance, or a bad harmonic balancer.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #12 ·
So driving the car shakes or is there a weird wobble ? What about at stop lights is it more significant than ?
The car doesnt wobble. When I keep a speed the car shakes harder until I press a little harder on the gas. Feels almost like stalling out
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
If it doesn't do it at all at idle, I may well be wrong on the balance issues. Kinda stumped now...
 

·
Banned
Joined
·
748 Posts
If it doesn't do it at all at idle, I may well be wrong on the balance issues. Kinda stumped now...
I am wondering if bad axle or bad cv boot might do that ? Or a bad steering column maybe ?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #16 ·
I would bring it to the mechanic. But the more important issue i have to deal with is the light issue. every morning my car is dead so im replacing the bcm which is 300$ installing myself. So I'm trying to get this other issue resolved myself
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #17 ·
i am having a very hard time believing that the bcm is bad when it only happens in very cold weather. any suggestions besides the bcm? Also.. odd question. Could I possibly wrap the bcm in heat tape to try and keep it insulated for the winter or could that be a problem?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #18 ·
One last thing. Sorry for all the posts. There is a fuse for battery 1 2 3 And 4. Any of these specifically for lights I could pull before bed every night til better weather?
 

·
Premium Member
Joined
·
954 Posts
Xxpjmxx, would you consider going to the Chevrolet dealership for a diagnosis? I see you're getting plenty of DIY help from the community, so I just wanted to let you know I'm available if you would like me to contact your dealer at any point to schedule an appointment, etc. Please feel free to send me a private message anytime for further assistance.

Best,

Katie
Chevrolet Customer Service
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
It's certainly not an axle or steering issue since the car doesn't have to be moving for the issue to present itself.
 
1 - 20 of 23 Posts
Top