Impala Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Trying to hook up backup camera on 2012 Impala.
Wires at bulb on drivers side are purple, black, green, yellow.
I hooked positive wire to purple which had power when backup lights on
and negative to black.
Camera works but is powered all the time.
Please what am I doing wrong.
 

·
Registered
Joined
·
588 Posts
Well as far back as my 00 the BCM control for Reverse power is a Light Green, This is to the Rear View mirror if you have Auto Dim mirror, Also same for 03, 04 06, For the Impala's own or have. For some reason the 12 wiring I can't find. But looking up 11 and 13 they are still under control by a Light Green. At the BCM it is Plug 6 pin 2. It also says that it is LT Green all the way back to light where it connects to Pin D on both Right and Left side back up lights.

Hope this helps. I would assume that it would be the same seeing it is both 11 an 13 having same spot at the BCM and lights so safe bet same for 12...

James
 

·
Registered
Joined
·
588 Posts
OR you could get it at the Brown wire as stated by jtrosky. That is the wire coming off the Light Green wire there in the last pigtail for the light...

I been doing Wiring for many years so I don't use that wire myself because I am not worried about messing up the wiring.. I like to keep things hidden when I do wiring in most cases. Some times it just isn't that easy to keep it all clean and stock looking.

For me my Personal Thought, not easy to keep it clean enough for me there... Don't like taking the lights out of my 06 already, Extra wiring with T-Taps or however a person would do it. Most times I think the Junk Connectors 560, 801 or 804 Scotch Lock is provided for installing these. Sadly don't make a great connection, and in my mind just looks like someone hacked the wiring. People been using them for many years and is most times the first place for the splice to fail. Also at times has been known to Cut the wire in 2...

James
 
1 - 4 of 4 Posts
Top