Impala Forums banner

Android Auto

1917 Views 4 Replies 4 Participants Last post by  jtrosky
Has anyone had the problem where Android Auto just stops working with My link? I can't get it to work and I have tried several solutions. I have Cleared the cache and uninstalled Android Auto and then reinstalled it, but to no avail.
1 - 5 of 5 Posts
I've had the same issue and weird as it sounds most of the time it's the cord. Try a new high quality cord, must be a data cord too, some charging cords are for charging only and will work with AA sometimes but not all the time... It's an easy process of elimination....
asking a dumb question, but have you restarted the phone? we just had a similar issue with apple carplay on these radios not working like it should. the member restarted their phone and the issue was resolved.
Yes, I restarted my phone. That was the first thing I did. I have tried two different USB cables, but I guess I will try another just to make sure.
Yeah, Android Auto appears to require very high-quality USB cables. Usually, they recommend that you use the cable that came with the phone for the best reliability.

While I really like Android, I'm not a huge AnroidAuto fan. App of the apps are so "limited" in nature. Like Amazon Music, you can't just pick from your lists of Playlists or Stations - you can only pick from your "Recently Used" playlists or stations!

With Waze, there is no way to even see the trip "Itinerary" (list of turns).

I realize they are doing this for "safety", but sometimes, I actually think it's less safe because you're constantly trying to get it to do what the "normal" apps do so easily. And end up having to pull out your phone to do things anyway! :)

At the VERY least, ALL app functions should be available when you aren't moving...
See less See more
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.