Impala Forums banner

21 - 24 of 24 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #21
I tapped the rear speakers after factory amd amp. And the others at the after market amp. I appreciate all the help. It is am adjustable loc though
 

·
Registered
Joined
·
2,964 Posts
Ia there a diff wire for off the key at the amp. My pink is constant
When you measure that, is it connected to the amp? There's a resistor shown in the drawing which will pull that low until it is actively driven high by the head unit. Without that resistor - ie, without the cable connected - that wire might have a weak pull-up on it pulling it high. Can you measure the voltage with it connected? Try probing from the back of the connector. Or maybe scrape some insulation off the pink wire for probing, but be sure to wrap it with good electrical tape (eg, Scotch 33+).

HTH.
Doug
 

·
Registered
Joined
·
2,964 Posts
I got it all working. Just need off key for remote
Glad it's working.

If the pink wire isn't cutting off when the door opens, the only other thing I know to do is find a switched +12V and run a wire from it to the trunk.

The brown wire on pin 3 of the ignition switch is on for ACC and RUN, so that's what you need. It goes to X1-pin21 on the BCM. It also goes to pin 2 on the Theft Deterrent Module - not sure where that is.

If you can tap that wire and run it to the trunk for remote enable, that should shut off the amp when the car is off.

HTH.

Doug

.
 

Attachments

21 - 24 of 24 Posts
Top