Impala Forums banner

21 - 29 of 29 Posts

·
Registered
Joined
·
29 Posts
Thank you for the reply. Maybe you can help me with another issues I've come across. I've wired this up exactly as the diagram from BBE illustrates. I have a factory fog light switch. Push the button, all the lights except the headlights come on and the little indicator on the cluster comes on. Great. So I wired the latching relay exactly. When I tested it, it worked! Fog lights came on, light on the dash, exterior lights minus headlights. Fantastic. I took it a step further in the testing and turned on the high beams. The fog light indicator turned off on the dash, but the fog lights stayed on. I then pushed the fog light button with the high beams on and they turned off. When I turned the high beams off, the fog light indicator on the dash came back on but the actual lights didn't. Did I do something wrong in the wiring or is it a glitch that is inherent when doing this type of wiring?
 

·
Super Moderator
Joined
·
10,949 Posts
I wonder if you could find the switch and module at the wrecker ?
I have seen a large number of Impalas at the two pick and pull locations I go to.

Just a thought
 

·
Registered
Joined
·
588 Posts
@metalmike187 The problem is that your talking about is that the IND on the Cluster is ran by the BCM and so is the Factory setup. So when the Highs are told to come on it would turn off the Fogs and so does the IND on dash.. Problem with using the 611T is that your not using the BCM to control your Fogs. So would need to wire your Fog relay to the Low beam Ground on your car. That way when the BCM removes the ground to the Lows to turn on the Highs it would also turn off your Fog lamps... However it could be that your car sorry I don't know the year isn't controlled by the Ground side and would need a different setup..

What year is your car and I will look to see how you should setup your Relay for your fogs to come go off with your Highs on command. It should return them when lows are told to come back on as well... Just need to know more about your car...

James
 

·
Registered
Joined
·
29 Posts
@metalmike187 The problem is that your talking about is that the IND on the Cluster is ran by the BCM and so is the Factory setup. So when the Highs are told to come on it would turn off the Fogs and so does the IND on dash.. Problem with using the 611T is that your not using the BCM to control your Fogs. So would need to wire your Fog relay to the Low beam Ground on your car. That way when the BCM removes the ground to the Lows to turn on the Highs it would also turn off your Fog lamps... However it could be that your car sorry I don't know the year isn't controlled by the Ground side and would need a different setup..

What year is your car and I will look to see how you should setup your Relay for your fogs to come go off with your Highs on command. It should return them when lows are told to come back on as well... Just need to know more about your car...

James
I appreciate your response and greatly appreciate any advice and help you're providing. I have a 2008 Impala LT.

Thank you.
 

·
Registered
Joined
·
588 Posts
There is a Pink/White wire that is going to your Underhood Fuse box. this wire should show Ground when your Lowbeams are on. If you turn your highbeams on the ground from this wire would be turned off by the BCM and 12v through the Relay will show up. However what is important is that it shows ground when your Lows are on.. You can also find this Wire inside your car at your BCM, Connector 5 Pin 23. Maybe easier to find the wire at the BCM Only issue with that is that you would need to pass another wire out to your Fog lamp relay...

So I want to be clear. IF your wiring that you did for your FOG lamps are done just like it was shown on the print out by BB. You would want to take the Ground from that relay for your fog lamp and Replace it with the Ground from the BCM that comes on with your Lowbeams.. Then when you command your fog lamps to come on. They will if your Lows are on. When you command your High beams to come on the ground will be removed from your Pink/White wire and that will also turn off your Foglamps. Once you turn off the High beams your Lows and Fogs will come back on. Also you can if you wanted to turn off the Fog lamps by the switch even if the highs are on it should make that change in the 611T. That Pink/White would only affect the fogs at Relay.

James
 

·
Registered
Joined
·
29 Posts
James,

Thank you for the detailed response.

On my car, when I turn on the high beams, the low beams remain on. Does this change what I need to do in what you wrote up?

I have the wiring set up identical to what BBEngineering had in their diagram, and I noticed that the signal wire (The green one that goes to pin 6 on the headlight switch) that turns the fog setup on and off is triggered when there's a pulse to ground.

Is there a way to wire something with a pair of relays that catches the signal when the high beams are turned on and deactivates the fogs that way? I can read and wire from a diagram and have 4 and 5 pin relays and wires that I can work with, but relay logic escapes me. If I'm talking something unrealistic, please let me know.

I again am beyond appreciative of your time and you looking in to this for me. I can't thank you enough.

Mike
 

·
Registered
Joined
·
87 Posts
Did anyone every figure out a working method to do this?

Is it just the following parts:

-Bumper cover with fog
-fog bezels
-fog lights
-h1 bulbs
-new switch
-611T relay

Or am I missing something?
 
21 - 29 of 29 Posts
Top