Impala Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Fans are kicking in at odd times, compressor clutch engages and when it happens i get a cel. Cel goes off and all the issues stop. Gauge reads fine. replaced the ect sensor hoping that was it the fix but no luck. I tried the jumper trick to flash some numbers so i could narrow it down but it didnt work. All the cheaper odb1 flashers dont list compatibility with my 95ssso im at a loss here
 

·
Creepy Ass Cracker
Joined
·
678 Posts
Not sure how the jumper will affect obd2. 95 was the first year for it.
 

·
Super Moderator
Joined
·
12,438 Posts
If it's obd1 then the jumper/flash trick should work though. I used that method on my 1994 Chevy Lumina - worked perfect.

I *think* I remember reading that some cars had an "OBD-1.5" setup. I wonder if that is what you car is being that it's near the OBD-1 -> OBD-2 switchover date.

I just used a paperclip to do the jumper on my Lumina. Can't remember the pins off-hand, but I can look them up if you'd like, just to make sure you are using the correct pins...

Sent from my HP SlateBook 10 x2 PC using Tapatalk
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
If it's obd1 then the jumper/flash trick should work though. I used that method on my 1994 Chevy Lumina - worked perfect.

I *think* I remember reading that some cars had an "OBD-1.5" setup. I wonder if that is what you car is being that it's near the OBD-1 -> OBD-2 switchover date.

I just used a paperclip to do the jumper on my Lumina. Can't remember the pins off-hand, but I can look them up if you'd like, just to make sure you are using the correct pins...

Sent from my HP SlateBook 10 x2 PC using Tapatalk
I tried the jumper trick, all it did was make my fans kick in, i only have 3 pin outs on the odb1 harness. I also have heard of a advanced odb1 that cant have codes jumped for 95 year models. i may have to just pony up and buy the more expensive odb1 scan tool
 
1 - 5 of 5 Posts
Top