Impala Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

I have a 2018 imapala with 39k miles, I recently noticed a ticking noise coming from the engine. The ticking changes in line with engine RPM and is present at idle. Is this normal and im just paranoid? any ideas what it is?

I recorded a 10 second clip of the sound, any help would be appreciated.

https://youtu.be/1k80a5xtjPs
 

·
Registered
Joined
·
1,460 Posts
Hello,

I have a 2018 imapala with 39k miles, I recently noticed a ticking noise coming from the engine. The ticking changes in line with engine RPM and is present at idle. Is this normal and im just paranoid? any ideas what it is?

I recorded a 10 second clip of the sound, any help would be appreciated.

https://youtu.be/1k80a5xtjPs

Correct oil viscosity, correct oil meeting warranty requirement, correct oil level, and high quality oil filter?

If so, 5-year / 60,000 miles (no deductible) power train warranty.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3 (Edited)
i just added a bit of oil as it was a bit low(still between the two marks on dipstick) , correct type. everything else is standard. by mentioning the warranty do you mean its a bad sound?
 

·
Registered
Joined
·
1,460 Posts
i just added a bit of oil as it was a bit low(still between the two marks on dipstick) , correct type. everything else is standard. by mentioning the warranty do you mean its a bad sound?

I have a 2014 Impala 2LTZ with the 3.6L V-6, purchased new.

It now has about 44,xxx miles on it - and the engine is very quiet at idle, even with the hood raised.

The high pressure fuel pump can make noise - I would have it evaluated at a dealer, while still under warranty.
 

·
Registered
Joined
·
3 Posts
I would take it straight back in to the idiot that told you that and grab his boss while you're at it and explain really slow like you were talking to a 6 week old puppy that you've driven this car for 40k miles and it has never made that noise once and now they want to tell you a loud tick that is reminiscent of a lawn boy mower from 1991 running without any oil is normal? If that's the case tell them that they need to replace the VVT system because it's obviously defective since that sound is normal yet it didn't make it at all for 40k miles. Document what their response is and when they offer to take another look explain to them that you're not trusting your vehicle to be repaired by any idiot that would give you that explanation and take it somewhere else. I would be livid if my not even 2 year old vehicle started making some loud annoying noise out of nowhere and they said it was normal. Ask them to take you out on their sales lot and find another Impala with the same motor that makes that sound. Good luck, and don't accept that bs lazy reasoning they gave you slide.




Hey as an update I took it in and got it looked at, said it was normal and a sound produced by the VVT system.
 

·
Registered
Joined
·
155 Posts
Yeah that's not normal, there should be a chorus of faint ticks from the injectors but certainly not one loud tick like what you have.
Could be a bad injector or something in the EGR system or even a mass air flow component clicking loudly like that.
It seams louder when you got the camera over to the side of the top plastic shield, I would remove that and try to narrow down where the clicking is coming from, holding a large screwdriver against things can sometimes amplify the sound when held against the offending component or there are inexpensive mechanics stethoscopes available at places like harbor freight which are very helpful at identifying noisy components, if you can identify what is making the noise you can drive without the plastic cover to a different dealer and point at the noisy component and say that is the thing that is making the noise.
Or of course you could just take it into a different dealer, you already know by now that the service department at your dealer is not where you want to go as they obviously are just trying to brush you off.
 

·
Registered
Joined
·
308 Posts

The ticking sound in your video does NOT sound normal.

Take your car to a shop that knows the business end of a ratchet from the handle.

Sounds to me like you might have a bad cam follower or a bent valve.

 

·
Super Moderator
Joined
·
12,441 Posts
As others have said - definitely not normal. I would take it to a different dealership - and if they give you the same "it's normal" line, have them compare it to another 3.6L Impala on their lot.
 

·
Registered
Joined
·
425 Posts
Hi sounds like its your purge valve .
This could be the problem. My 2013 Sonic LT purge valve makes slight ticking sound at idle, but nowhere this loud and it has been doing it since new.

Also, direct injection engines are more prone to valve carbon deposits, but I do not believe this would cause the ticking noise.

As for VVT, even my 2009 Impala 3.9 liter pushrod engine has that and the engine does not make ticking noise even at 181k miles.

If not the purge valve, then I would zero in on the high pressure fuel pump.
 
1 - 17 of 17 Posts
Top