Impala Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
i’m trying to figure out if a transmission slip is what i’m actually feeling. let me explain. so i’m at a light in drive stopped completely, the speeds 0-35 40ish are smooth no slipping or jerking. but let’s say i go to pass someone i push the gas in a little more and this is where i feel the slipping / jerking like it can’t decide if it wants to switch gears or not. the only way i can get it too stop is if i either de-accelerate or simply floor it. the jerking / slipping is felt around speeds 40-50 while i slowly increase the gas from those speeds. please let
me know what you think
 

·
Registered
Joined
·
192 Posts
Seems to be a common issue with 6+ speed automatics, having a hard time deciding what gear to be in. I see it in trucks too. Some have of these issues have been addressed with computer software updates, but i am also going to suggest getting a tranny service done (flush) as well. And having it serviced every 20,000-30,000 miles after that going forward. The idiots at GM and other manufacturers are sometimes claiming that it is "lifetime" fluid and doesn't need servicing. They even remove the dip sticks.. those dip sticks..
 

·
Registered
Joined
·
54 Posts
Yes, this seems to be the flaw with the 9th Gen. transmission. I took my 17 to the dealer with this complaint and got the usual "Nothings Wrong" answer. I took some peace of mind that I identified the problem for the future .
 

·
Registered
Joined
·
13 Posts
i’m trying to figure out if a transmission slip is what i’m actually feeling. let me explain. so i’m at a light in drive stopped completely, the speeds 0-35 40ish are smooth no slipping or jerking. but let’s say i go to pass someone i push the gas in a little more and this is where i feel the slipping / jerking like it can’t decide if it wants to switch gears or not. the only way i can get it too stop is if i either de-accelerate or simply floor it. the jerking / slipping is felt around speeds 40-50 while i slowly increase the gas from those speeds. please let
me know what you think
1its literally the transmission they chose for these cars. It makes no sense. 2015 ltz v6. They gave it a nice engine, basically the same as a camaro for that year not a ZL1 of course but the transmission is "iffy". I put a throttle controller in mine for better acceleration. The "slipping" you feel is a outcome of Chevy putting a whack transmission in the vehicle.
 

·
Registered
2014 Chevrolet Impala LTZ 3.6
Joined
·
8 Posts
Good responses so far. That said, take a close look at the rubber tube between the air filter box and the intake. We bought our 2014 Impala used and it had about 28k miles on it. The shifting was a bit wonky, especially in situations when I expected it to downshift. Then I if found a large crack in that rubber tube and replaced it. That addressed all of my shifting concerns. The problem is that the crack was allowing unmetered air into the engine; so the PCM wasn't seeing as much of a load signal as it should. (The mass air flow sensor is on the air filter box side of that tube. So any air coming through the crack was not being seen by the MAF sensor.) It's a quick and easy replacement if that's your problem.
 

·
Registered
Joined
·
9 Posts
Agreed with other's statements that the transmission is problematic. In my experience with this transmission, and a very similar version in my Traverse, there are two common issues.
1. Shift flare, which is a delay between when the transmission lets one gear go and then engages the next. This usually happens between 2nd and 3rd. Simplified, the pump component of the torque converter isn't providing optimal pressure for the shift change, so the trans waits for pressure to get there and leaves you sitting there feeling like you're in neutral for fractions of a second. At the beginning, it only happens at very specific combinations of rpm's, speeds, throttle position, etc. On my Traverse the problem has gotten worse over time and it has become very hard to accelerate without the flare. Feathering the throttle just right before the shift is the only way I can avoid it now. A torque converter replacement is likely a forgone conclusion on the Traverse now.
2. Second issue is the identity crisis that the trans experiences when it doesn't know what it wants to do. Should I stay where I am, upshift, downshift, mens room, ladies room??? The 4 speeds in my Pontiac Grand Prix's had similar issues to a lesser degree. It's like GM took the same design and then threw in 2 more gears to ensure occasional chaos. On both vehicles, I eventually adapted my driving style to the trans (and lightened up my lead foot) and now I almost never have these issues. Only occasional thuds when slowly slowing to a stop up a hill. Older GM trans (25+ years old) used to adapt to me and I drove how I liked. The newer ones increasingly require me to adapt to the trans.
I am very interested in experiencing this engine in the Camaro to see how the experience differs with RWD and a more capable trans.
 

·
Registered
Joined
·
2,307 Posts
i’m trying to figure out if a transmission slip is what i’m actually feeling. let me explain. so i’m at a light in drive stopped completely, the speeds 0-35 40ish are smooth no slipping or jerking. but let’s say i go to pass someone i push the gas in a little more and this is where i feel the slipping / jerking like it can’t decide if it wants to switch gears or not. the only way i can get it too stop is if i either de-accelerate or simply floor it. the jerking / slipping is felt around speeds 40-50 while i slowly increase the gas from those speeds. please let
me know what you think


Read this: https://static.nhtsa.gov/odi/tsbs/2020/MC-10173387-9999.pdf
 

·
Registered
Joined
·
9 Posts
Yeah, our '16 Traverse had this with 2-3 shift under heavy acceleration or heavy load (up a steep hill) at about 50k miles. All fixed under warranty. It is a violent shake that could only be confused with a bad misfire. I've never exprienced TCC shudder anywhere near that bad.
OP states they can get it to stop by backing off or flooring it. For us, the only thing that would stop it was backing off the throttle. I tried powering through, but that didn't do anything but burn the clutches.
GM ended up partially rebuilding the trans twice, doing the clutch packs and other parts, and cleaning the valve body each time. But each time the problem came back after a few days of driving. Finally they just replaced the valve body on the 3rd try and that worked. They could have just rebuilt the whole thing the first time for less than what they ended up paying the trans shop for the 3 attempts. Didn't have the Traverse for nearly a month while they repeatedly failed to fix it. But GM did rent an Impala for us for the bulk of the time (which led to our eventual purchase).
The shift flare problem started about 5k miles after the repair. Had I known, I would have paid out-of-pocket to have the torque converter replaced while they had the trans out.
 

·
Registered
Joined
·
4 Posts
i’m trying to figure out if a transmission slip is what i’m actually feeling. let me explain. so i’m at a light in drive stopped completely, the speeds 0-35 40ish are smooth no slipping or jerking. but let’s say i go to pass someone i push the gas in a little more and this is where i feel the slipping / jerking like it can’t decide if it wants to switch gears or not. the only way i can get it too stop is if i either de-accelerate or simply floor it. the jerking / slipping is felt around speeds 40-50 while i slowly increase the gas from those speeds. please let
me know what you think
Sounds like a part throttle tip in lean condition. Or possibly a lite throttle miss.
 

·
Registered
Joined
·
10 Posts
i’m trying to figure out if a transmission slip is what i’m actually feeling. let me explain. so i’m at a light in drive stopped completely, the speeds 0-35 40ish are smooth no slipping or jerking. but let’s say i go to pass someone i push the gas in a little more and this is where i feel the slipping / jerking like it can’t decide if it wants to switch gears or not. the only way i can get it too stop is if i either de-accelerate or simply floor it. the jerking / slipping is felt around speeds 40-50 while i slowly increase the gas from those speeds. please let
me know what you think
Drew,
Whatever came of this? My 2016 LTZ is doing the same thing. I got the transmission flushed but that didnt work. I know im late to the party but just curious as to whatever happend with yours? Any help would be greatly appreciated, thank you!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #13 ·
Drew,
Whatever came of this? My 2016 LTZ is doing the same thing. I got the transmission flushed but that didnt work. I know im late to the party but just curious as to whatever happend with yours? Any help would be greatly appreciated, thank you!
Lol all good you aleesy kno i had to get to the bottom of the problem .. transmission is good i don’t think i’ve still gotten mined flushed to this day im at 97k 😭 but i forget which cyclinders were at failt here but the engine was misfiring. took it in for a tune up and it got her all right again. how many miles do you have on yours? and what color is it i love seek fuck other peoples impala's haha
 

·
Registered
Joined
·
10 Posts
Lol all good you aleesy kno i had to get to the bottom of the problem .. transmission is good i don’t think i’ve still gotten mined flushed to this day im at 97k 😭 but i forget which cyclinders were at failt here but the engine was misfiring. took it in for a tune up and it got her all right again. how many miles do you have on yours? and what color is it i love seek fuck other peoples impala's haha
Mine has too many miles on it now lol. About to hit 146k and it’s silver! I’ve had a ton of stuff done on mine. Catalytic converter, fuel pump, ot sensors. I actually think the person before me also had a new catalytic converter put in as well. Clogged fuel injectors. The list goes on.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #15 ·
Mine has too many miles on it now lol. About to hit 146k and it’s silver! I’ve had a ton of stuff done on mine. Catalytic converter, fuel pump, ot sensors. I actually think the person before me also had a new catalytic converter put in as well. Clogged fuel injectors. The list goes on.

wait what ? two catalytic converters?? what the hell in the world why?!! and my fuel injectors had to get cleaned two… it’s a GM car what can we expect? lol of course it’s gonna have a lot of problems because they use cheap parts! right now my bumper is pretty much falling off lol it’s loose on both sides underneath then lights the grill is all loose too 😭 i still love her tho like she’s my baby lol idk if that’s wired or not but still. i remember too they had to change something (under my warranty of course ) every time i got gas i try to start it back up it would act like it wouldn’t wanna start i had to hit the gas just to get it too turn over .. weirdssr thing ever but hey still love it tho
 

·
Registered
Joined
·
10 Posts
wait what ? two catalytic converters?? what the hell in the world why?!! and my fuel injectors had to get cleaned two… it’s a GM car what can we expect? lol of course it’s gonna have a lot of problems because they use cheap parts! right now my bumper is pretty much falling off lol it’s loose on both sides underneath then lights the grill is all loose too 😭 i still love her tho like she’s my baby lol idk if that’s wired or not but still. i remember too they had to change something (under my warranty of course ) every time i got gas i try to start it back up it would act like it wouldn’t wanna start i had to hit the gas just to get it too turn over .. weirdssr thing ever but hey still love it tho
wait what ? two catalytic converters?? what the hell in the world why?!! and my fuel injectors had to get cleaned two… it’s a GM car what can we expect? lol of course it’s gonna have a lot of problems because they use cheap parts! right now my bumper is pretty much falling off lol it’s loose on both sides underneath then lights the grill is all loose too 😭 i still love her tho like she’s my baby lol idk if that’s wired or not but still. i remember too they had to change something (under my warranty of course ) every time i got gas i try to start it back up it would act like it wouldn’t wanna start i had to hit the gas just to get it too turn over .. weirdssr thing ever but hey still love it tho
That happened to me too! After I got gas my car didn’t want to start either. Pretty sure that was an o2 sensor problem. I regret not snapping my carfax while I had the chance! I had a warranty for 100k. I bought extended but who knows what that entails anymore I don’t even remember. I love my Impala too I know how you feel! It really is such a sleek looking car. I don’t have hardly anything cosmetically wrong make a scratch here and there but it still looks great. I’m going to try driving with traction control off and see if it still slips. Otherwise I’ll be dreading taking it to the dealer to see whats up
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #17 ·
i’m telling you probably just need plugs and wires don’t have to take it to the dealer !!!! after my warranty ended i said fuck the dealership lol i’m sure you know about all the speculations about taking your car back to the dealer. they fuck shit up on purpose so you gotta keep coming back haha. just take your car to your normal mechanic if you have one .. or try a trusted transmission shop located near you that’s who fixed mine when i thought it was the tranny going out but it was just a misfire
 
1 - 17 of 17 Posts
Top