Impala Forums banner

1 - 7 of 7 Posts

·
Super Moderator
Joined
·
12,441 Posts
I'm not sure about the 9th gens, but with the 8th gens, you can "stack" the remote start commands. So doing the remote-start command twice in a while doubles the remote start runtime. I think you can only stack two though...
 

·
Super Moderator
Joined
·
10,732 Posts
I'm not sure about the 9th gens, but with the 8th gens, you can "stack" the remote start commands. So doing the remote-start command twice in a while doubles the remote start runtime. I think you can only stack two though...
I did not know that!
 

·
Super Moderator
Joined
·
12,441 Posts
Yeah, I stack two remote starts every time I remote start my 2012 - because one really isn't long enough, IMO.

After remote-starting the car, just press the exact same keyfob sequence again - and the lights will blink to "acknowledge" that it got the second one...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I'm a lo so having an issue with the key fob auto start not working. I'd been using the on star app to start it but now when I try to use it it sets off the alarm. I'm at 32xxx miles and about of of factory warranty
 

·
Super Moderator
Joined
·
12,441 Posts
If you are still under factory warranty, I'd definitely take it to a dealership ASAP and let them figure out why the remote start from the key fob isn't working. Might as well take advantage of the warranty while you still can - just might identify a more serious issue.
 
1 - 7 of 7 Posts
Top