Impala Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've had this car for a while now and it's raining I've had no problems the other day I went to start it and nothing it cranked but never started I shot it with ether and still nothing I got my spark plug tool and I checked the number two cylinder and I had fire then I checked the number 5 cylinder and I had no fire is it possible the reason the car is not starting is because of the firing solutions or situations o
 

· Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
I've had this car for a while now and it's raining I've had no problems the other day I went to start it and nothing it cranked but never started I shot it with ether and still nothing I got my spark plug tool and I checked the number two cylinder and I had fire then I checked the number 5 cylinder and I had no fire is it possible the reason the car is not starting is because of the firing solutions or situations o
I bought the new coil packs at AutoZone that comes as a whole kit you get all six coil packs and one piece of metal I replaced the plug wires and the spark plugs next I'm going to try to start the car if it doesn't start I'm going to hit it with either it starts then and then stalls that means that I need a fuel pump correct
 

· Registered
2004 Impala LS 3.8L (~130k miles)
Joined
·
344 Posts
Not really that simple....

Does the #5 cylinder have spark now? If so, it makes sense to check them all. Assuming they're all ok wrt spark, then try to start. If no start, then try with your ether. If it runs on ether, but then dies without ether, you have fuel delivery issue....fuel pump is only one of many possible causes for that symptom.....

Let us know how it goes.....
 

· Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Due to the snow storm we're having right now I haven't got out there to check if I got sparked everything yet but I will let you know here shortly cuz it looks like we're about to be getting a break in between thank you p
 

· Registered
Joined
·
14 Posts
I had #5 foul out on me and still have yet to find out why replaces them all 6 in my 07 3.9 AFI now if only I could figureout the service traction control at idle and how to get my twisted lug nuts off haha I would be in better shape but 213657 and counting!
 
1 - 5 of 5 Posts
Top