Impala Forums banner

1 - 2 of 2 Posts
C

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi I have an 2003 Chevrolet Impala LS and last morning when I try to start it didn't start I tried like 4 times and the fifth time it start I had a 10 minutes drive to Fry's market place and trying to find a parking spot my car died, I tried to started nothing after all day trying to find the problem I called the towing company, I'm siting in my car and I decide to try one more time the car starts, I move the car back and forward everything is good, I get home whit the towing company hi unload the car in front of my house after he leaves I try to start the car to put it in my garage the car starts, when I get in the garage whit the car it stops again and I can started again.
Anybody can tel me what is the problem?
The battery is good, the tank is full, the fuel filter is new, what is the problem?
 

·
Super Moderator
Joined
·
7,057 Posts
I would check the fuel pump. When the car stop running, shut it off, wait about 5 minutes and then just turn the key to run but not start and listen or have someone listen to the gas tank for a whining noise from the fuel pump. It should start and run the pump motor for about 3 to 10 seconds before it stops. If absolutely no sound then most likely that the pump has shut down. Only fix is t replace the fuel pump.

Many times the fuel pump life can be extended by keeping the gas tank at more than 1/2 full, especially during the summer months for the gas in the tank keeps the fuel pump cool.
 
1 - 2 of 2 Posts
Top