Impala Forums banner

1 - 3 of 3 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
The car hasn't been starting. When i try to crank it; it rotates, but will not start. When I let the key go after trying to start it, It spits and sputters for about 4 or 5 seconds, like it wants to start. I have replaced the fuel filter and plugs. There is spark at the end of the plug wires. I don't know, can you have too weak of a spark? I have replaced the rotor and cap as well. Before it stopped running, I would have to lightly push the gas to keep it going smoothly. If I drove it normal; it would miss or something and want to stall. I have no idea what would make it want to start after I stop cranking on it, instead of while i crank it. The fuel filter is on right. The plugs are right and gapped properly. I've listened to the injectors and hear them clicking. I haven't checked the fuel pressure yet. I can hear the fuel pump come on, and it comes on when i hot wire it. Any information would be helpful. Thanks for your time.
 

·
Super Moderator
Joined
·
7,057 Posts
Check the Idle Air Control Valve or the Throttle Position Sensor, your car has one of them and I believe the first one I mentioned. It sound that it is not getting enough air. Will the car run if you hold the gas pedal down some before and during the cranking procedure? If so then replacing the IAC should solve the problem.
 

·
Registered
Joined
·
17 Posts
If you do have access to a fuel pressure gauge, i'd check that. I've been having similar problems with my car. I checked fuel pressure and it was 0 for the first 4 or 5 attempts to start and then it would start and the pressure would jump to 30psi. It should be 45-48psi. After driving for a while it would leak down to 20 psi and of course, ultimately, back to 0.

Sean
 
1 - 3 of 3 Posts
Top