Impala Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Last night while driving from work my 01 Impala shut down on the highway. All lights everything went off... I pulled over to the side of the road and tried to start it. It would crank but not start up. While cranking NONE of the lights on the dash or anywhere else would come on. I had a tow truck come brought my car home. While in my driveway but still on the bed of the tow truck the car started, everything was working. I turned it off and we got it down from the tow truck, but as soon as we got it down from the tow truck it would not start. Not even crank. The lights are still not coming on. I brought my battery to Auto-zone and they checked it and told me it was still good. I also got a bcm and put it in t that didnt change nything. What can the problem be?
 

·
8th Gen Antagonist
Joined
·
13,660 Posts
You can't just throw a BCM in the car and have it work, it has to be programmed to the vehicle by the dealer. Besides that, the BCM probably is the issue.
 

·
Registered
Joined
·
2 Posts
Same thing

I had the same thing haPpen on my 02 there is a 20plus wire harness quick release on the passenger side strut wall attached to the fuse center next to the engine kinda by the water pump it has a tab and release lever I had to unplug it and put some electrical contact greese on the pins open and closed it a couple more times and havnt had a problem since... Worth a try
 
1 - 4 of 4 Posts
Top