Fuel guage stuck on full - Chevy Impala Forums
Restoration Forum Topic related to restoration of classic Chevy Impalas.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-04-2019 Thread Starter
Junior Member
 
Tmachor's Avatar
 
Join Date: May 2014
Location: Ohio
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Fuel guage stuck on full

J have a 1962 Chevy Impala 409 and the fuel Gage worked last year the stoped, I cleaned the ground then worked again. When I took the car out of storage this year the guage was stuck on full and at one point seemed to start working for about an hour, then back to stuck on full. I redid the ground grinding the frame to bare metal and no change. Put in a new sending unit today and the guage is stuck above full???? I am frustrated. Any suggestions

Thanks
Tom
Tmachor is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-05-2019
Senior Member
 
1970cs's Avatar
 
Join Date: Dec 2015
Location: Michigan
Posts: 356
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Thanks: 10
Thanked 53 Times in 43 Posts
Send a message via MSN to 1970cs
What happens when you ground the sending wire to ground? If the wiring is good along with the gauge it will swing in the opposite direction. If not, then you have a gauge or wiring issue.

Pat
1970cs is offline  
post #3 of (permalink) Old 05-05-2019 Thread Starter
Junior Member
 
Tmachor's Avatar
 
Join Date: May 2014
Location: Ohio
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I will try that tomorrow

Thanks
Tmachor is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-17-2019 Thread Starter
Junior Member
 
Tmachor's Avatar
 
Join Date: May 2014
Location: Ohio
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Grounded the power wire and the Gage went to empty so I am assuming the Gage and wires are good. Put a second new sending unit in from Summit Racing and back to the Gage stuck on full. I am confused. Any suggestions or help?
Thanks
Tmachor is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Jumping/Bypassing Fuel Pump Relay on 2013 LS 2013LS Chevy Impala 8th Gen Discussion 1 04-23-2019 07:23 AM
Car wont start, fuel pump replaced, filter just replaced... tonydaman04 Chevy Impala 7th Gen Discussion 10 10-13-2018 06:12 PM
Black Funny Pull Fuel Tank Pointer To Full Hellaflush Vinyl Car Sticker Decal FT RSS Bot Impala Diecast Toys Cars on eBay 0 08-10-2018 12:50 AM
White Funny Pull Fuel Tank Pointer To Full Hellaflush Vinyl Car Sticker Decal RSS Bot Impala Diecast Toys Cars on eBay 0 07-27-2018 04:21 PM
NORS Fuel Pump 40394 1966 Chevrolet Full Size Chevelle Nova Chevy II 327 350HP RSS Bot Impala Diecast Toys Cars on eBay 0 08-07-2017 05:40 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome