When your server's having a bad day... - Chevy Impala Forums
Off-Topic Discussion Discuss all other non automotive topics here.

User Tag List

 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-01-2018 Thread Starter
Senior Member
 
plano-doug's Avatar
 
Join Date: Aug 2009
Location: Plano, Texas
Posts: 2,438
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 354 Post(s)
Thanks: 130
Thanked 357 Times in 333 Posts
When your server's having a bad day...

How you know your server's having a bad day:
Doug
.
Attached Thumbnails
Click image for larger version

Name:	15_or_37_seconds_2.png
Views:	36
Size:	77.9 KB
ID:	144321  
tonyc712000, jtrosky and Fred9505 like this.

_

If your socket set is all the same brand, you might be a city slicker.

.
plano-doug is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-02-2018
Senior Member
 
12 lt's Avatar
 
Join Date: Feb 2017
Posts: 1,016
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Thanks: 71
Thanked 85 Times in 80 Posts
Garage
Hung several times here yesterday, pages never would load. Seems to be better this morning.

My 6 year constantly asks why. What adults can learn from 5 and 6 year olds, to listen with your ears and mind open. Hard to learn when you don't listen ......
12 lt is offline  
post #3 of (permalink) Old 10-02-2018
Super Moderator
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 12,399
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 927 Post(s)
Thanks: 992
Thanked 2,305 Times in 1,801 Posts
Garage
Yeah, a couple of moderators reported site slowness to the AG team yesterday and I'm guessing that something was done becuase it's really snappy again now... It's been really slow for the past week or two, to be honest...

EDIT: Well, it's somewhat-snappy now. :-) Some things still seem to take a long time - but definitely better than it was.

Last edited by jtrosky; 10-02-2018 at 05:39 AM.
jtrosky is offline  
post #4 of (permalink) Old 10-02-2018
Senior Member
 
Joes74challenger's Avatar
 
Join Date: Apr 2016
Location: Fort Wayne
Posts: 1,290
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 251 Post(s)
Thanks: 30
Thanked 122 Times in 118 Posts
Garage
a reboot does amazing things....Doug that pic was great.
Joes74challenger is offline  
post #5 of (permalink) Old 10-03-2018
Senior Member
 
1999 White C5 Coupe's Avatar
 
Join Date: Jul 2014
Posts: 1,340
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Thanks: 107
Thanked 229 Times in 204 Posts
The responsiveness and operation of this website is often very poor. It is clear that the owner’s are only worried about their revenue from third-party content providers, and not with the quality of the site.
1999 White C5 Coupe is offline  
post #6 of (permalink) Old 10-03-2018
Super Moderator
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 12,399
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 927 Post(s)
Thanks: 992
Thanked 2,305 Times in 1,801 Posts
Garage
I wouldn't agree with that at all. Without the users, the site woulnd't exist and there wouldn't be ANY revenue - so of course they want the site to perform well.

To me, it seems like these performance-related issues started when they went with another "hosting system" (Google, I think it is). Previous to that, the site performed fine. Now it's very intermittent - sometimes it's fine, sometimes it's bad and sometimes it's REALLY bad.

Trust me, they are working on it - they want the users to have a good experience.
plano-doug and retiredpauly like this.
jtrosky is offline  
post #7 of (permalink) Old 10-16-2018
Senior Member
 
12 lt's Avatar
 
Join Date: Feb 2017
Posts: 1,016
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Thanks: 71
Thanked 85 Times in 80 Posts
Garage
Seem to be having some issues today as well, pages not loading, got a vbulletin dbase server page a few minutes ago after the thread I tried to look at never loaded.
plano-doug likes this.

My 6 year constantly asks why. What adults can learn from 5 and 6 year olds, to listen with your ears and mind open. Hard to learn when you don't listen ......
12 lt is offline  
post #8 of (permalink) Old 10-17-2018 Thread Starter
Senior Member
 
plano-doug's Avatar
 
Join Date: Aug 2009
Location: Plano, Texas
Posts: 2,438
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 354 Post(s)
Thanks: 130
Thanked 357 Times in 333 Posts
Quote:
Originally Posted by 12 lt View Post
Seem to be having some issues today as well, pages not loading, got a vbulletin dbase server page a few minutes ago after the thread I tried to look at never loaded.
I noticed that, too. But, after hitting reload and waiting, they eventually loaded.

In hindsight, it appears it's on the head end. But my first thought, seeing how slowly my computer and network were performing, was that maybe it was on my end. That is, it seems like slow, balky connections are becoming the standard - it's crappy on my work computer and my home computer.

These days, nothing I click on responds very crisply

Doug

[Edit]To be clear, when I say crappy, I'm complaining about my machines and not this forum/server

.

_

If your socket set is all the same brand, you might be a city slicker.

.

Last edited by plano-doug; 10-17-2018 at 06:20 PM.
plano-doug is offline  
post #9 of (permalink) Old 10-17-2018
Senior Member
 
1999 White C5 Coupe's Avatar
 
Join Date: Jul 2014
Posts: 1,340
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Thanks: 107
Thanked 229 Times in 204 Posts
Quote:
Originally Posted by plano-doug View Post
I noticed that, too. But, after hitting reload and waiting, they eventually loaded.

In hindsight, it appears it's on the head end. But my first thought, seeing how slowly my computer and network were performing, was that maybe it was on my end. That is, it seems like slow, balky connections are becoming the standard - it's crappy on my work computer and my home computer.

These days, nothing I click on responds very crisply

Doug

.
The site has been very slow and erratic.

Yesterday and today, the site is infected with malware for IPad users with the Safari browser (Amazon user - you’re a winner!!!!)

The site owners are content to receive third-party advertising money without checking the integrity of the ads. As such, the site is infected and repeatedly slow.
1999 White C5 Coupe is offline  
post #10 of (permalink) Old 10-17-2018
Senior Member
 
1999 White C5 Coupe's Avatar
 
Join Date: Jul 2014
Posts: 1,340
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Thanks: 107
Thanked 229 Times in 204 Posts
Quote:
Originally Posted by jtrosky View Post
I wouldn't agree with that at all. Without the users, the site woulnd't exist and there wouldn't be ANY revenue - so of course they want the site to perform well.

To me, it seems like these performance-related issues started when they went with another "hosting system" (Google, I think it is). Previous to that, the site performed fine. Now it's very intermittent - sometimes it's fine, sometimes it's bad and sometimes it's REALLY bad.

Trust me, they are working on it - they want the users to have a good experience.


Tell me again to trust you, that “they” are working on it?
1999 White C5 Coupe is offline  
post #11 of (permalink) Old 10-17-2018
Senior Member
 
Fred9505's Avatar
 
Join Date: Dec 2017
Location: New Mexico
Posts: 294
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 2
Thanked 12 Times in 12 Posts
Garage
Still got that old 386 do they?
elektrosoundwave likes this.

Fred9505 is offline  
post #12 of (permalink) Old 10-17-2018
Super Moderator
 
Dwayne J's Avatar
 
Join Date: Jan 2009
Posts: 3,867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Thanks: 16
Thanked 361 Times in 233 Posts
Quote:
Originally Posted by 1999 White C5 Coupe View Post
The site has been very slow and erratic.

Yesterday and today, the site is infected with malware for IPad users with the Safari browser (Amazon user - you’re a winner!!!!)

The site owners are content to receive third-party advertising money without checking the integrity of the ads. As such, the site is infected and repeatedly slow.
I am no web developer but I do have a couple brain cells to rub together.
Ads are usually sold thru a service like Google, the forum owners do not individually screen advertisers, the traffic here is simply way way too low for a business model like that.

A big forum with thousands of active members can have screened sponsors work directly with the forum owner, not the case here.

With no revenue there is no money to pay for servers, no forum.

Dwayne
96 Caprice with AI 200cc package
Best et 11.5
Best MPH 116
Just another taxi
Dwayne J is offline  
post #13 of (permalink) Old 10-17-2018
Senior Member
 
12 lt's Avatar
 
Join Date: Feb 2017
Posts: 1,016
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Thanks: 71
Thanked 85 Times in 80 Posts
Garage
Quote:
Originally Posted by plano-doug View Post
I noticed that, too. But, after hitting reload and waiting, they eventually loaded.

In hindsight, it appears it's on the head end. But my first thought, seeing how slowly my computer and network were performing, was that maybe it was on my end. That is, it seems like slow, balky connections are becoming the standard - it's crappy on my work computer and my home computer.

These days, nothing I click on responds very crisply

Doug

.
Kinda thought the same here until I went to some other pages in separate tabs and they loaded very quickly as usual. All the while after checking email and other stuff I came back to this site in the other opened tab and still no luck.

I know another forum I am active on that the site admin has had to clear the cache when issues like this have come up. Dunno if that is the issue here or not.

My 6 year constantly asks why. What adults can learn from 5 and 6 year olds, to listen with your ears and mind open. Hard to learn when you don't listen ......
12 lt is offline  
post #14 of (permalink) Old 10-17-2018
Junior Member
 
rhemabound's Avatar
 
Join Date: Sep 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah....jeez...the Firefox process is 2gig...(under task manager/processes). Not sure what's up. Bogs my whole system down. Taking 40 mins to get one post out. 😞
rhemabound is offline  
post #15 of (permalink) Old 02-13-2019
Senior Member
 
12 lt's Avatar
 
Join Date: Feb 2017
Posts: 1,016
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Thanks: 71
Thanked 85 Times in 80 Posts
Garage
Maybe just on my end? But don't think, not having issues elsewhere.

Very slow here today, taking a long time to load.

My 6 year constantly asks why. What adults can learn from 5 and 6 year olds, to listen with your ears and mind open. Hard to learn when you don't listen ......
12 lt is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
New Brake Pads and Bad Brake Calipers 619Impala14 Chevy Impala 9th Gen Discussion 19 01-02-2019 06:18 AM
Bad alignment Northlandimpala 8th Gen Suspension 0 11-27-2018 08:22 AM
Intermittent Bad Gas Pedal Response greggash 9th Gen Engine Performance 8 08-09-2018 03:43 PM
Bad ground wire SynDave Chevy Impala 7th Gen Discussion 4 03-13-2018 01:29 PM
Veterans Day sheila Off-Topic Discussion 1 11-11-2017 03:54 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome