Chevy Impala Forums - Reply to Topic
Chevy Impala 8th Gen Discussion W-Body 2006-2013 (2014+ Limited). Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

Thread: 2012 Impala coolant leak Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-07-2019 07:41 PM
SFCR
Quote:
Originally Posted by evinrude3 View Post
Hi, looking for info on small coolant leak on 2012 Impala 3.6 vvt ...noticed coolant leaking somewhere above and behind PS pump...noticed this when wheel was off on right side. I assume the head gasket is leaking....? anyone else seen this?
144k miles...no major issues to date...besides this
I'm not that familiar with the 3.6L, but if it has the coolant crossover pipe, it could be leaking at the front of the cylinder head where the crossover pipe attaches on the side of the engine next to the firewall...it was a gasket design issue on the 3.9L and 3.5L V-6 engines. I've also read there has been some coolant leaks around the spark plug tube in the 3.6L engines due to porosity in the cylinder head. I would call a reputable Chevrolet dealer and inquire.
Do you have this engine?
http://www.engineprofessional.com/TB/TB032618-2.pdf
10-07-2019 03:37 PM
plano-doug
Quote:
Originally Posted by evinrude3 View Post
Hi, looking for info on small coolant leak on 2012 Impala 3.6 vvt ...noticed coolant leaking somewhere above and behind PS pump...noticed this when wheel was off on right side. I assume the head gasket is leaking....? anyone else seen this?
144k miles...no major issues to date...besides this
I doubt it's a head gasket. The serpentine belt will sling coolant all over the place, so it could be leaking well away from the location spotted.

As 12_lt, indicated, you need to pressure test it and inspect closely looking for leaks. The 3.6 LFX motors have a very good reputation - they're not known for leaking. But, since you're on the accessory end of the motor, I'd be looking at the water pump, since, among cooling system components, that's a more common failure point.

HTH.

Doug

[Edit]Here's some more info on cooling system pressure testing tools .

.
10-07-2019 03:32 PM
plano-doug
Quote:
Originally Posted by 12 lt View Post
Not sure how these cars are pressure tested without a radiator cap?
You use the standard pressure kit with an adapter that mates it to the coolant reservoir.

I think, after the 3rd time I "borrowed" this pair from the parts store, I just kept it and put it in my stash

I probably could have bought it somewhere else for less, but I think the loaner price was actually pretty reasonable.

Doug

.
10-07-2019 03:29 PM
12 lt Gonna knock on wood, but with over 170,000 miles on our 2012 we have not had any issues with coolant loss. Would seem possible that the head gasket on the head closer to the firewall could be leaking. Would check the heater core connections, thermostat, and any hoses on that side.

Not sure how these cars are pressure tested without a radiator cap?
10-06-2019 02:16 PM
evinrude3
2012 Impala coolant leak

Hi, looking for info on small coolant leak on 2012 Impala 3.6 vvt ...noticed coolant leaking somewhere above and behind PS pump...noticed this when wheel was off on right side. I assume the head gasket is leaking....? anyone else seen this?
144k miles...no major issues to date...besides this

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome