Chevy Impala Forums - Reply to Topic
Chevy Impala 9th Gen Discussion Epsilon II 2014+. Discuss all Chevy Impala 9th Generation Performance and Technical Discussion here.

Thread: Tail/Brake Light Question Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-26-2019 02:56 AM
jcombs65
Quote:
Originally Posted by ICUBB View Post
If rotating the plugs on the pigtail does not work it is also possible that the pig tails are the improper size as some manufacturers consider 7440 and 7443 the same even though they are not.
Wife had the car so I was not able to rotate them,, and I was thinking the resistor only has 2 wires but the original plug has 3 1 for turn 1 for brake and the ground. I am assuming I need one for the 7443? maybe I will just pull these and just add a jumper type resistor. I believe it goes on the yellow and black wire..sound right.. I appreciate the help. didnt know changing a light bulb could be so complicated ..
03-25-2019 09:01 PM
ICUBB
Quote:
Originally Posted by jcombs65 View Post
they were the plug n play type. plugs into the old socket.. I did not try to rotate the resistor plugs only the bulbs. I will try that next..
If rotating the plugs on the pigtail does not work it is also possible that the pig tails are the improper size as some manufacturers consider 7440 and 7443 the same even though they are not.
03-25-2019 02:54 AM
jcombs65 they were the plug n play type. plugs into the old socket.. I did not try to rotate the resistor plugs only the bulbs. I will try that next..
03-24-2019 08:06 PM
37865835235 Did you install the resistors correctly? You need to tap into the red and thin black wires.
03-24-2019 07:41 PM
jcombs65
Tail/Brake Light Question

OK, I replaced the bulbs with LED's I used

JDM ASTAR 1260 Lumens 7440 7441 7443 7444 Red Brake LED Bulbs with these

HUIQIAODS 7440 T20 W21W 50W 6Ohm LED Light Load Resistor Fixed LED Headlight Bulb Fog Light Fast Super Flash Turn Signal Flashing Light Error Code Canbus Resistor Decoder 2PCS

But they wont light up as tail lights, I tried flipping the bulbs and putting and old bulb in, and then they will come one once then I shut them off and turn them back on and they only work as brake lights,, I know I am not crazy, the outside lights should be on as a tail light and then get brighter as a brake light, right??.. are the bulbs that I have not the right bulbs?? description says for turn signal, brake and tail light, brake light and turn signals work but not tail light,, any suggestions??

Thanks,,

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome