Chevy Impala Forums - Reply to Topic
Audio, Video, and Electronics All audio, video, alarms, and all other electronics.

Thread: Installing Aftermarket Radios - Get the Harness!!! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-03-2016 11:38 PM
idiazhd16 Also, I want to add a question to my previous comment. Would it work if I bought a reverse harness and then bought the data bus interface and harness for my stereo? So pretty much reverse the butting of the harness that I so stupidly (I'm being nice to myself) did, and then doing it the right way
11-03-2016 10:05 PM
idiazhd16 Alright guys....I'm kind of embarrassed but I'll admit it. I'm one of those people who got overly excited with install a new stereo. I just had gotten a sound system including a 2 6.5" boss door speakers, 1,200W boss amp, 2 Memphis 12's, and some 8 dollar tweeters just for some added treble. Well back to the topic at hand, I thought the stereo install would be cake and the easiest install of all. So before I cut the factory harness out, I used the correct harness to adapt onto my factory plug but got no power so I said screw it and w/ out hesitating I thought I'd try to just cut and hardware thinking it'd be simple....come to find out that'd I'd really pay for it 2 weeks after trying to do that. I now have wires sticking out from my radio dash and have not had a stereo for that time now because I WANT TO DO IT MYSELF, no matter all the extra stuff I have to do. 8 don't care for the chimes and what not. So if somebody could tell me what I can do to make my install a little easier id appreciate it immensely. Let me remind that I have an 01 impala, no onstar, and the factory harness is cut out so I must hardware. "Must" isn't the right word. But FOR NOW I want to just hardwire it
07-14-2016 07:20 PM
Bigtone505 I have a 2014 Chevy Impala Limited
07-14-2016 07:19 PM
Bigtone505 Wanting to install after market subs and amp to my factory stereo. Wondering which out line converter to buy. Also if anyone can run me through the best way to install everything without problems. Thanx
06-18-2016 07:07 PM
jjslips
Quote:
Originally Posted by jjslips View Post
Ok guys I'm a little lost on exactly what I need to install a aftermarket radio my lt does not have boss system or swc no xm or any of that good stuff but I want to retain the chimes . So what exactly should I buy for a harness?
Well I returned the Maestro as I was not spending another 120-130 on a module and I bought the PAC works great very easy and straight forward installation.
06-18-2016 04:12 AM
jjslips Ok guys I'm a little lost on exactly what I need to install a aftermarket radio my lt does not have boss system or swc no xm or any of that good stuff but I want to retain the chimes . So what exactly should I buy for a harness?
04-13-2016 09:19 PM
fvelazquez659 You don't need a harness for the basic Bose system, just need to make one off the factory amp.
SilveradoSierra.com • bose upgrade with no adapter : How-To Articles
03-22-2016 02:47 AM
jtrosky Not to sounds like a jerk, but all of this highlights why the Rosen is such a nice radio, especially when installing it yourself - just disconnect old and connect new. Done. :-)

But seriously, I hope that you get it resolved soon. I'm assuming that the radio physically fit OK?

Sent from my HP SlateBook 10 x2 PC using Tapatalk
03-21-2016 12:01 PM
Witdagreeneyez
update!!!!!!!!!!!!!!

So I'm last night I get all the wires hooked up and the axxess box breaks while I'm trying to adjust the radio volume the place where I purchased it agreed to send me a replacement in two days so I'm happy about that but while I was installing, I ran into a problem with the ausio staying on while the car was running. If I turned the key once, the radio played..when the I started the car the audio went out ....any suggestions
03-21-2016 11:55 AM
Witdagreeneyez
Quote:
Originally Posted by kg2014 View Post
you will also need a 40-cr10 for the fm/am radio.
what is that part for?
03-20-2016 02:01 PM
Witdagreeneyez Okay I'm out here with my harness and radio and can't figure out for the life of me what to do..the factory radio is out and I have my new one ready buy no instructions
03-16-2016 07:36 PM
KG2014 You will also need a 40-CR10 for the FM/AM radio.
03-16-2016 01:29 PM
Witdagreeneyez
Quote:
Originally Posted by 2007Imp850 View Post
You'll have to upload an image from a USB thumbdrive. I actually hate this feature, anytime you want to change the image you have to delete the old one and then add the new one. It won't let you store more than one image on the headunit at a time. This is by far my biggest gripe with Pioneer radios.
Good to know it can be done tho...I decided to keep the Pioneer AVH-X3800BHS because I'm confident that it will fit and I couldn't figure out what the major differences were between the other models besides pricing..
03-16-2016 11:28 AM
2007Imp850 You'll have to upload an image from a USB thumbdrive. I actually hate this feature, anytime you want to change the image you have to delete the old one and then add the new one. It won't let you store more than one image on the headunit at a time. This is by far my biggest gripe with Pioneer radios.
03-16-2016 09:20 AM
Witdagreeneyez Anyone know how to get the receiver to display the Chevy sign when turned on? I'm just wondering is there a certain feature to look for in order to accomplish this?
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome