Wipers issue - Chevy Impala Forums
Mechanical and Electrical Problems Having problems with your Chevy Impala? Discuss it here.

User Tag List

 1Likes
  • 1 Post By plano-doug
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-21-2019 Thread Starter
Junior Member
 
Christopher Perez's Avatar
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Wipers issue

Any know what could be the issue with my 2001 Impala wipers. The wipers park up while turned on intermittent. When I turn them off, the don’t not park all the way down, and the transmission does not make contact with the metal stub. Thanks in advance for any advice. Here is a video: https://youtu.be/rcx2u_zka5k
Christopher Perez is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-22-2019
Senior Member
 
plano-doug's Avatar
 
Join Date: Aug 2009
Location: Plano, Texas
Posts: 2,394
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 342 Post(s)
Thanks: 130
Thanked 348 Times in 324 Posts
Quote:
Originally Posted by Christopher Perez View Post
Any know what could be the issue with my 2001 Impala wipers. The wipers park up while turned on intermittent. When I turn them off, the donít not park all the way down, and the transmission does not make contact with the metal stub. Thanks in advance for any advice. Here is a video: https://youtu.be/rcx2u_zka5k
I think your problem is that little tab I circled in the pic from your video. It's supposed to catch the bottom side of the rotating section to cause it to "shift" into park.

Try raising it up if possible. It may need to be replaced (if that's possible). But it appears that corrosion has worn it down.

In the 2nd pic, you can see how the tab engages the transmission when it's turning counter-clockwise. That must happen in order for the wipers to park.

HTH.
Doug

.
Attached Images
  
sheila likes this.

_

If your socket set is all the same brand, you might be a city slicker.

.
plano-doug is online now  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Found The Loose Gas Cap Issue Carbide Chevy Impala 8th Gen Discussion 18 03-07-2019 07:08 AM
Multifunction switch; cut strap around steering wheel base; wipers question impala34004 Chevy Impala 7th Gen Discussion 0 06-07-2018 06:15 AM
Weird issue with door locks - ignition? RYD SLO Chevy Impala 7th Gen Discussion 0 05-15-2018 12:31 PM
2003 Impala Ls startup issue juskii Chevy Impala 8th Gen Discussion 0 08-24-2017 05:56 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome