Rear Camera - Chevy Impala Forums
Chevy Impala Discussion Discuss all non-technical general Chevy Impala topics here.

User Tag List

 1Likes
  • 1 Post By GearHeadPeter
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-01-2019 Thread Starter
Junior Member
 
4LilWill2012's Avatar
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Rear Camera

Ok anyone who's gone through this. I got a 2015 Impala LT and I purchased a Pyle back up camera and I've wired it so many damn ways and tonight it wouldn't turn off. I don't want it on constantly only going into reverse. Please help a Veteran
4LilWill2012 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 07-10-2019
Junior Member
 
GearHeadPeter's Avatar
 
Join Date: Jul 2019
Location: Phoenix, AZ
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Did you wire the power for the Camera to a backup light? Also you have to make sure it is the "+" of the connector (+12vdc) when measured with the car in reverse.
plano-doug likes this.

US Navy Vet, 2018 Impala Premier w/2LZ, 65 Custom Mustang Fastback, 2004 Lexus ES330
GearHeadPeter is offline  
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome