2015 - Gen10 LTZ - MyLink Flipping Out - Chevy Impala Forums
Chevy Impala Discussion Discuss all non-technical general Chevy Impala topics here.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-23-2019 Thread Starter
Junior Member
 
rivernet1's Avatar
 
Join Date: Feb 2012
Location: Delaware, OH USA, Earth
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
2015 - Gen10 LTZ - MyLink Flipping Out

This forum is not letting me post a pic of the issue.

The screen image is distorting, goes blank and randomly come on and off. Is anyone else having this issue and w/o going to the dealer and raked over the coals, is there a DIY fix?

Modder Mantra: If it isn't broken, enhance it.
rivernet1 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-25-2019
Senior Member
 
Joes74challenger's Avatar
 
Join Date: Apr 2016
Location: Fort Wayne
Posts: 1,267
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 246 Post(s)
Thanks: 30
Thanked 121 Times in 117 Posts
Garage
try using tapatalk app on a smart device or imgur.com to host the images. then post the link to the forums from imgur (tapatalk handles the image sizing issues).

as for the issue, maybe check the connection at the back of the radio, it sounds like a connectivity issue with the plugs on the back. if that doesn't work then it might be in the head unit itself (like an internal connection/solder isn't up to snuff).
Joes74challenger is offline  
post #3 of (permalink) Old 4 Weeks Ago
Junior Member
 
Lea14ltzv6's Avatar
 
Join Date: Jun 2015
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Mine did the same thing part of the screen was black kind of in a “L” shape flAshing on and of, mine did it for awhile then went back to normal sorry good luck.
Lea14ltzv6 is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
2015 Impala LTZ OEM 20" wheel paint code? bunkerhill Chevy Impala 9th Gen Discussion 2 04-22-2019 01:43 PM
‘15 LTZ MyLink no song info Amazon Music Kmsyr13212 Audio, Video, and Electronics 0 08-26-2018 05:23 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome