fan and phone - Chevy Impala Forums
Chevy Impala 9th Gen Discussion Epsilon II 2014+. Discuss all Chevy Impala 9th Generation Performance and Technical Discussion here.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-18-2015 Thread Starter
Member
 
xrayi48026's Avatar
 
Join Date: Apr 2015
Location: Fraser, MI
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 5 Times in 4 Posts
fan and phone

Ok.....it wasn't so bad until it got hot out. Is there a way to disable the fan from turning off when I get or make a call? I looked all over in the book and went thru the settings and I couldn't find any way to do this.
xrayi48026 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-19-2015
Senior Member
 
darkeyce02's Avatar
 
Join Date: Dec 2012
Location: West Virginia
Posts: 1,209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 180
Thanked 236 Times in 160 Posts
Your saying the a/c fan turns itself off when you get a call?


2005 Impala SS
darkeyce02 is offline  
post #3 of (permalink) Old 05-19-2015
Senior Member
 
impy2ltz2014's Avatar
 
Join Date: Dec 2013
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 220
Thanked 49 Times in 41 Posts
Or make a call via voice commands.
I guess he doesn't want to the other person to hear him.
impy2ltz2014 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-19-2015 Thread Starter
Member
 
xrayi48026's Avatar
 
Join Date: Apr 2015
Location: Fraser, MI
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 5 Times in 4 Posts
Yes, when I make or receive a call thru the Bluetooth (not onstar) the fan turns off until the call is over. I cant even override it manually.


I thought there might be a setting for this, but I cant find anything in the manual.


So I guess my question is, is it supposed to do this or is it a defect?
xrayi48026 is offline  
post #5 of (permalink) Old 05-19-2015
Senior Member
 
luckydriver's Avatar
 
Join Date: Mar 2014
Location: SE PA
Posts: 859
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Thanks: 5
Thanked 24 Times in 22 Posts
onstar did this to me with a robo call once. turned off radio and fan turned down. I thought something was wrong.

2 RSA for sale. 7/32 good tread. berks county PA

166K on 2014 Blue Ray Metallic 2LTZ with 19s and nav. sadly new trans at 140K. Used to own 1995 DCM SS with only 260K!
luckydriver is offline  
post #6 of (permalink) Old 05-19-2015
Senior Member
 
impy2ltz2014's Avatar
 
Join Date: Dec 2013
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 220
Thanked 49 Times in 41 Posts
Yes it's supposed to do it. How is it a defect? Maybe if you are able to mute your side it might come back on?
impy2ltz2014 is offline  
post #7 of (permalink) Old 05-19-2015 Thread Starter
Member
 
xrayi48026's Avatar
 
Join Date: Apr 2015
Location: Fraser, MI
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 5 Times in 4 Posts
I have driven many cars with hands free phone set ups and I have not had any turn the fan off. The fan itself does not seem that loud even on high. It seems like you should have the option of changing the setting.


So back to my original question. Is there a way to turn this feature off?
xrayi48026 is offline  
post #8 of (permalink) Old 05-20-2015
Super Moderator
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 12,399
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 928 Post(s)
Thanks: 992
Thanked 2,305 Times in 1,801 Posts
Garage
That is crazy - I could understand it if there were a way to override it, but it's ridiculous if there is no way to keep the fans on if you want. Can you imagine if you had to spend 30 minutes on the phone during a 95F day? It would get damn hot! Or even if you had a 30 minute call on a -5F day.

They need to at least give you a way to turn the fans back on if you want. I've never heard of a car "forcing" you keep the fans off just because you are on a hands free call. It may not be a "defect", but it's most certainly a very bad design, at the least!

Another case of cars trying to get too advanced for their own good. I don't know about anyone else, but I actually like being able to control my vehicle!

Reminds of the story I just read the other day about a super expensive Tesla - the reviewer was unable to review the car because the fancy, "self retracting" door handles broke and he couldn't get into the damn car to review it!

Sent from AutoGuide.com Free App
jtrosky is online now  
post #9 of (permalink) Old 05-29-2015
Senior Member
 
bignick2015's Avatar
 
Join Date: Dec 2014
Posts: 223
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 10
Thanked 27 Times in 18 Posts
From what I can tell the fan has eight speeds plus off. During a call the fan doesn't seem to turn OFF completely, but down to about "position 4" out of a possible 8 speeds. I have a 2015 LTZ V6, the fan speed knob has no marked positions.

I don't know if operating in Auto vs manual settings affects this, but I am able to increase/decrease the fan speed manually when a call is active and coming through the speakers. You should also be able to change your fan speed after a call comes in, unless the HVAC programming is different between our cars.

But as far as I can tell there is no way to turn off that "cut the fan speed" feature, only to manually adjust fan speed after the call starts.

2015 Crystal Red Impala LTZ V6
bignick2015 is offline  
The Following User Says Thank You to bignick2015 For This Useful Post:
impy2ltz2014 (05-31-2015)
post #10 of (permalink) Old 05-31-2015
Senior Member
 
impy2ltz2014's Avatar
 
Join Date: Dec 2013
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 220
Thanked 49 Times in 41 Posts
Quote:
Originally Posted by bignick2015 View Post

But as far as I can tell there is no way to turn off that "cut the fan speed" feature, only to manually adjust fan speed after the call starts.
+1. I was also able to turn the fan speed back up during a call. Thanks BN.
2014.
impy2ltz2014 is offline  
post #11 of (permalink) Old 06-01-2015 Thread Starter
Member
 
xrayi48026's Avatar
 
Join Date: Apr 2015
Location: Fraser, MI
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 5 Times in 4 Posts
It must have been a one time thing for me. I have placed and received a few calls since then and I can turn the fan speed back up.


Thanks for all of the responses.

2015 Impala 2LTZ in Red Rock Metallic
1969 Firebird Convertible
xrayi48026 is offline  
post #12 of (permalink) Old 07-10-2015
Junior Member
 
irish3271's Avatar
 
Join Date: Jul 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
A side question to this topic...... Is anyone else have their Bluetooth sound like your driving through a tunnel when talking on it... I can hear the other person crystal clear but everyone says that I cut in and out and it echoes a lot...
irish3271 is offline  
post #13 of (permalink) Old 07-10-2015
Member
 
mabran's Avatar
 
Join Date: May 2015
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 4 Posts
Quote:
Originally Posted by irish3271 View Post
A side question to this topic...... Is anyone else have their Bluetooth sound like your driving through a tunnel when talking on it... I can hear the other person crystal clear but everyone says that I cut in and out and it echoes a lot...
I had that problem with my 14 2LT and there is a software update that fixes it. Same exact symptoms you are experiencing. Didn't have a TSB and I traded it as it had too many first year model issues.

My 15 LTZ has been flawless mechanically but my Crystal Red Tintcoat is the worst paintjob I have ever had on any car and am fighting with the dealer to get it corrected.
mabran is offline  
post #14 of (permalink) Old 07-10-2015
Senior Member
 
1999 White C5 Coupe's Avatar
 
Join Date: Jul 2014
Posts: 1,342
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Thanks: 107
Thanked 229 Times in 204 Posts
Quote:
Originally Posted by mabran View Post
I had that problem with my 14 2LT and there is a software update that fixes it. Same exact symptoms you are experiencing. Didn't have a TSB and I traded it as it had too many first year model issues.

My 15 LTZ has been flawless mechanically but my Crystal Red Tintcoat is the worst paintjob I have ever had on any car and am fighting with the dealer to get it corrected.


I bought a new 2014 Impala 2LTZ - it also has had too many first year model issues + three safety recalls. Poor quality & workmanship.

It is interesting that you bought a 2015 after having problems with the 2014. Why did you buy or accept the car if it had a poor paintjob?
1999 White C5 Coupe is offline  
post #15 of (permalink) Old 07-11-2015
Senior Member
 
impy2ltz2014's Avatar
 
Join Date: Dec 2013
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 220
Thanked 49 Times in 41 Posts
Quote:
Originally Posted by mabran View Post

My 15 LTZ has been flawless mechanically but my Crystal Red Tintcoat is the worst paintjob I have ever had on any car and am fighting with the dealer to get it corrected.
Can you post some pictures of what is wrong?
impy2ltz2014 is offline  
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome