New Impala Questions - Chevy Impala Forums
Chevy Impala 9th Gen Discussion Epsilon II 2014+. Discuss all Chevy Impala 9th Generation Performance and Technical Discussion here.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-03-2014 Thread Starter
Junior Member
 
badgerfan's Avatar
 
Join Date: Oct 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
New Impala Questions

Hello all, I’m the proud new owner of a 2015 crystal red tint coat Impala 2LTZ – what a wonderful car. I have the My Link infotainment system with the BOSE premium audio package and I have a couple of questions.

I am unable to get text alerts to work with my iPhone 4s (ios v. 7.1.2). The phone pairs ok, just the text notification piece isn’t working. Has anyone else had this issue?.

Also, I seem to not have some items under the “Vehicle Personalization” menus. For example, I have no “Theme” option under the Display setting. The only background theme I get with the radio is a black background. I’ve drivenother GM vehicles where you can change the themes or background for the radio display and the owners manual describes different themes.

I also seem to be missing other settings, such as the "Air Conditioning Mode (Off, On or Last Setting)" feature under "Climate and Air Quality" menu item. My assumption was that I would have all of these menu items available for selection with the top of the line vehicle. Anyone else have issues with missing menu options or have any other thoughts?

Thanks in advance for your assistance.
badgerfan is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-03-2014
Si vis pacem, para bellum


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: WI/IL
Posts: 22,816
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Thanks: 3,937
Thanked 2,717 Times in 1,859 Posts
Garage
Although I can't help with the issues, Welcome to the forum! Pics of the car?

Also, what part of WI? Seem to be a few of us around.

_______________________________
donmateo is offline  
post #3 of (permalink) Old 12-03-2014
Senior Member
 
Nick3092's Avatar
 
Join Date: Aug 2014
Location: Milwaukee, WI
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 4
Thanked 38 Times in 32 Posts
I had a similar issue with texts on my iPhone and my 2015. You have to activate an extra setting on the iPhone to enable text alerts.

Go to Settings, Bluetooth and under devices click the "i" icon next to Chevrolet MyLink. Make sure "Show notifications" is turned on. Keep in mind that you cannot speak back replies. That functionality does not appear to be built in MyLink. I believe it requires Siri Eyes Free, which GM apparently left out of the radio. They offer it on their entry level Spark. But not their flagship Impala. Makes no sense.

Pretty sure there are no other themes yet. Keep in mind the 2015 MyLink is actually a new beast compared to the old ones. My understanding is they overhauled it for the 4G wireless. At least that is my understanding. GM was supposed to launch an App Store type of thing, where presumably you could get new themes. But they never got it working right so they delayed it to 2015 some time. Maybe they will add Siri with the App Store too. One can only dream.

I'll try and remember to check my preferences on the climate thing later and let you know.

2015 2LTZ Blue Velvet/Jet Black - Everything but 20" wheels, sunroof, and adapt. cruise
Nick3092 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-03-2014
Senior Member
 
Nick3092's Avatar
 
Join Date: Aug 2014
Location: Milwaukee, WI
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 4
Thanked 38 Times in 32 Posts
Confirmed the option for air conditioning on/off/last setting is not on my car either. It may have been an option they pulled.

To me, it's kinda silly option. Logic dictates I probably want my car at the temp I last had it set to if I'm remote starting. Page 8-6 seems to indicate that it automatically uses the last temp.

2015 2LTZ Blue Velvet/Jet Black - Everything but 20" wheels, sunroof, and adapt. cruise
Nick3092 is offline  
post #5 of (permalink) Old 12-05-2014 Thread Starter
Junior Member
 
badgerfan's Avatar
 
Join Date: Oct 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the feedback on the vehicle setting options. I had already turned on that setting on my phone to try and get the texts, but it didn’t make a difference. When I tap the “Text” icon on the screen my text inbox shows as empty, does yours show all the texts on your phone or just what has come in while connected to the car?

Guess it’s time to call the dealer if the text notification feature works for others, maybe there is a programming update that GM can provide.
badgerfan is offline  
post #6 of (permalink) Old 12-05-2014
Senior Member
 
Nick3092's Avatar
 
Join Date: Aug 2014
Location: Milwaukee, WI
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 4
Thanked 38 Times in 32 Posts
Quote:
Originally Posted by badgerfan View Post
Thanks for the feedback on the vehicle setting options. I had already turned on that setting on my phone to try and get the texts, but it didn’t make a difference. When I tap the “Text” icon on the screen my text inbox shows as empty, does yours show all the texts on your phone or just what has come in while connected to the car?

Guess it’s time to call the dealer if the text notification feature works for others, maybe there is a programming update that GM can provide.
It only shows/reads texts that come in while the car is on. And once you turn the car off, the memory clears. If you can even click the inbox icon, then it's working. If the option on the iPhone is not on, the inbox icon is grayed out.

2015 2LTZ Blue Velvet/Jet Black - Everything but 20" wheels, sunroof, and adapt. cruise
Nick3092 is offline  
post #7 of (permalink) Old 04-15-2015
Junior Member
 
bishop78's Avatar
 
Join Date: Apr 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I'm had the same questions regarding the themes and the day time or night display settings as shown in the book. Those options are in the 2014. Not sure why they pulled it either. I'm having problems with the radio no longer showing my album art from my phones, I can't get my playlist, none of the "gracenote" functions seem to work. I'm also having a problem with my radio not responding to the touch screen. It's like it freezes up and will not respond to the media button or radio buttons. Weird. Tried turning the car off an on, still sits at the Radio ID display. After a way, it starts back working. I though perhaps it had something to do with locking the car. Can't find anything in the book. Anyone else having problems with the radio and media buttons not functioning. I love the 2015 Impala 2LTZ, but they blew it on this radio and this "Gracenote". I traded in my 2013 Malibu 2LT and had no problems with my album art showing. The voice recognition is also slow to response as well as the time it takes for the Bluetooth too connect.
bishop78 is offline  
post #8 of (permalink) Old 04-21-2015
LS5
Junior Member
 
LS5's Avatar
 
Join Date: Mar 2015
Location: Calgary, Alberta. Canada.
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
I am sorry to hear about all the changes and problems with the 2015 model, I had heard of some issues before I bought mine and opted for the 2014 model instead. Yes all the themes and options you spoke of work just fine with no radio issues and even the App for OnStar and My Link work great on the Samsung 5. You could trade back to a 2014 2LTZ and get resolve and a couple of bucks in your pocket too...
Darren.
LS5 is offline  
post #9 of (permalink) Old 04-21-2015
Senior Member
 
IceMan2's Avatar
 
Join Date: Aug 2014
Location: MidIndiana
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 19
Thanked 51 Times in 36 Posts
Quote:
Originally Posted by LS5 View Post
You could trade back to a 2014 2LTZ and get resolve and a couple of bucks in your pocket too...
Darren.


Are you really serious....??

2015 Chevy 2LTZ
Silver Ice Metallic
Jet Black/Dark Titanium Leather
20s
IceMan2 is offline  
post #10 of (permalink) Old 04-21-2015
LS5
Junior Member
 
LS5's Avatar
 
Join Date: Mar 2015
Location: Calgary, Alberta. Canada.
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by IceMan2 View Post
Are you really serious....??
All I was meaning is its an option, up here in Calgary where the population is 1.3 million in our city I know of 4 2015 LTZ 2lt owners that all complained of these problems... "I had the same questions regarding the themes and the day time or night display settings as shown in the book. Those options are in the 2014. Not sure why they pulled it either. I'm having problems with the radio no longer showing my album art from my phones, I can't get my playlist, none of the "gracenote" functions seem to work. I'm also having a problem with my radio not responding to the touch screen. It's like it freezes up and will not respond to the media button or radio buttons. Weird. Tried turning the car off an on, still sits at the Radio ID display. After a way, it starts back working. I though perhaps it had something to do with locking the car. Can't find anything in the book. Anyone else having problems with the radio and media buttons not functioning"
and then some with door lighting quiting and steering wheel button problems that all 4 of them traded in the 2015 for 2014's that are identical in every way but everything works and are far more happier even got a smokin deal as they were clearing out the brand new 2014 LTZ's still around. Not often you find a used 2015 LTZ already...... they got nowhere with GM fixing any of it as they said until they acumilate enough Campaigns on the problems and they are recognised they wont put out recalls and other issues came back as no fault found as they had no Tech bullitens saying how to fix the issues and the owners very quickly got fed up and not one complaint now out of any of the 4 - 2014 owners now they dont have 2015's.....

Darren.
LS5 is offline  
post #11 of (permalink) Old 04-21-2015
Senior Member
 
IceMan2's Avatar
 
Join Date: Aug 2014
Location: MidIndiana
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 19
Thanked 51 Times in 36 Posts
Well...I will say this.
If you trade a 2015 that you bought new..'down' to even a new 'on the lot' 2014..you will take a killing financially. No way around it.
IceMan2

2015 Chevy 2LTZ
Silver Ice Metallic
Jet Black/Dark Titanium Leather
20s
IceMan2 is offline  
post #12 of (permalink) Old 07-05-2015
Junior Member
 
Leroy B's Avatar
 
Join Date: Jul 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Themes

I'm having the same issue with my new 2015 2LZ. The owner's manual describes 4 Theme options for the MyLink system, but there are no options for it in the menu. Would this be restored in a software update from a dealer?
Leroy B is offline  
post #13 of (permalink) Old 07-05-2015
Senior Member
 
impy2ltz2014's Avatar
 
Join Date: Dec 2013
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 220
Thanked 49 Times in 41 Posts
No. They were removed for a reason.
impy2ltz2014 is offline  
post #14 of (permalink) Old 07-06-2015
Senior Member
 
Angus576's Avatar
 
Join Date: Jun 2015
Posts: 601
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Thanks: 0
Thanked 47 Times in 46 Posts
Mylink woes

Quote:
Originally Posted by Leroy B View Post
I'm having the same issue with my new 2015 2LZ. The owner's manual describes 4 Theme options for the MyLink system, but there are no options for it in the menu. Would this be restored in a software update from a dealer?
I started a thread about this. More about Apple Carplay. GM needs to do a software update but as of now nothing is in the works. GM is working on their own App Store and concentrating on 2016 models. If we are lucky we will see a software update in the next year or so, if not I am sure someone will find a way to hack it and allow us to use Google or Apples car solutions.
Angus576 is offline  
post #15 of (permalink) Old 07-11-2015
Junior Member
 
VaderImpala's Avatar
 
Join Date: Jul 2015
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
You should be able to access Siri by pushing and holding (long pressing) the voice command button while the iPhone is paired via bluetooth. Quick press = built-in MyLink voice commands, Long press = Siri.

Also, if the iPhone is plugged in via USB, and "Hey Siri" is enabled in your iPhone settings (Setting > General > Siri > Allow "Hey Siri"), you can say "Hey Siri" and it will respond automatically, allowing you to use Siri commands to send/receive texts, make calls, etc.

Finally, one of the reasons that GM is not allowing a software update on current model (MY14 and MY15) MyLink systems to allow Apple CarPlay and Android Auto functionality is because the physical MyLink hardware (processor, etc.) is being upgraded to be 4x faster than the current generation MyLink. If the physical hardware remained the same, I'd be willing to bet a software update would be issued, but since the hardware is changing to support CarPlay and Android Auto, a software update wouldn't do the job. Think about Customer Satisfaction if the software update allowed the functionality but it was super slow because the hardware couldn't support it.
VaderImpala is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Which Impala do I have? 1970Olds442 Chevy Impala 9th Gen Discussion 12 04-10-2019 01:02 PM
Rear end swap on a 72 impala from a 96 impala ss Gemale11 Impala 1st - 5th Gen Discussion 1 03-20-2019 07:26 PM
6 Year Review of a 143,000 Mile 2008 Chevrolet Impala SS SuperSportNick 2006-2013 Impala Reviews 0 01-27-2019 11:27 AM
2008 Impala LT Aftermarket Head Unit Questions? Alex\ Audio, Video, and Electronics 0 01-09-2019 05:55 PM
New Impala Owner 2016 Limited chrisdaboss Introductions & Welcome Forum 15 11-12-2017 06:56 AM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome