Auto Stop not working - Chevy Impala Forums
Chevy Impala 9th Gen Discussion Epsilon II 2014+. Discuss all Chevy Impala 9th Generation Performance and Technical Discussion here.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 4 Weeks Ago Thread Starter
Junior Member
 
fcchief's Avatar
 
Join Date: Jul 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Question Auto Stop not working

Bought a 2016 Impala LS, with 39,400 miles last month. All was fine until today when I noticed the Auto Stop feature was not engaging. The only thing I have done to the car was top off the coolant and brake fluid the other day. Nothing else. I did see where I can take it into a dealer and have them look at it for free, but was wondering if any others have had the same problem and if there was a fix for it other than the dealer. Thanks
fcchief is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 4 Weeks Ago
Junior Member
 
Pattrick_Martin2001's Avatar
 
Join Date: Aug 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Your car may need an update. Newer cars typically get updated every time it is brought into a dealership for service but it could be a glitch/bug in your software update. Try that.
Pattrick_Martin2001 is offline  
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome