I really hate how hesitant the transmission is. Is a tune the only way to fix it? - Chevy Impala Forums
Chevy Impala 9th Gen Discussion Epsilon II 2014+. Discuss all Chevy Impala 9th Generation Performance and Technical Discussion here.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-09-2018 Thread Starter
Member
 
37865835235's Avatar
 
Join Date: Jul 2017
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
I really hate how hesitant the transmission is. Is a tune the only way to fix it?

Iím looking into something that will make the tranny more responsive. So far the only mods that does that are tunes to the cars electronic system.

Overkill tune - $500

Trifeca tune -$350

My impala is 100% stock and I donít plan on any other mods. Anyone else have more info on these tunes?
37865835235 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-09-2018
Junior Member
 
greggash's Avatar
 
Join Date: Jan 2016
Location: Ft. Lauderdale, FL.
Posts: 15
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 3
Thanked 3 Times in 2 Posts
Hi;
have you tried manually shifting.
also turn off the Grannys and see how it feels (traction control and stability)
if the shifts are not snappy in a manual shift some thing may be a miss.

question, does it feel like your stepping on a wet sponge to make it accelerate?

Gregg
greggash is offline  
post #3 of (permalink) Old 08-09-2018 Thread Starter
Member
 
37865835235's Avatar
 
Join Date: Jul 2017
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by greggash View Post

question, does it feel like your stepping on a wet sponge to make it accelerate?

Gregg
no, not really.

But a little bit for the brake pedal
37865835235 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-10-2018
Senior Member
 
luckydriver's Avatar
 
Join Date: Mar 2014
Location: SE PA
Posts: 871
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Thanks: 5
Thanked 24 Times in 22 Posts
have you been coasting on the highway they needed to smash it to merge or get out of the way....nothing!! it's the most helpless feeling in the world. you just pray it kicks in in time lol. even backfires sometime. we are not in control of our transmission!

does that even with the new one i put in 10K ago. its in the programming i guess

2 RSA for sale. 7/32 good tread. berks county PA

188K on 2014 Blue Ray Metallic 2LTZ with 19s and nav. sadly new trans at 140K. Used to own 1995 DCM SS with only 260K!
luckydriver is offline  
post #5 of (permalink) Old 08-14-2018
Senior Member
 
Angus576's Avatar
 
Join Date: Jun 2015
Posts: 603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Thanks: 0
Thanked 47 Times in 46 Posts
A Tune will not address the issue. Everyone here has the same issue and GM says it's normal. It's annoying for sure
Angus576 is offline  
post #6 of (permalink) Old 08-14-2018
Senior Member
 
ICUBB's Avatar
 
Join Date: Feb 2016
Location: NJ, USA
Posts: 479
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Thanks: 93
Thanked 86 Times in 80 Posts
Garage
Quote:
Originally Posted by Angus576 View Post
A Tune will not address the issue. Everyone here has the same issue and GM says it's normal. It's annoying for sure
The only issue I have with the trans is the searching of gears when it starts downshifting, otherwise it is very responsive with the Trifecta tune.

https://www.impalaforums.com/signaturepics/sigpic129377_1.gif
Just a resident noob.
ICUBB is offline  
post #7 of (permalink) Old 08-14-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,272
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 230 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
No problems with our car. I've floored it on the highway and it responds fine. Maybe we got lucky.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
post #8 of (permalink) Old 08-22-2018
Senior Member
 
luckydriver's Avatar
 
Join Date: Mar 2014
Location: SE PA
Posts: 871
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Thanks: 5
Thanked 24 Times in 22 Posts
Quote:
Originally Posted by impaler View Post
No problems with our car. I've floored it on the highway and it responds fine. Maybe we got lucky.
try 'coasting' on the highway for a bit...then get on it. i cannot reproduce it every time. but it's definitely one of the instances where the 'nothing' happens. thankfully extremely rare but scary as H when does happen and you need it.

2 RSA for sale. 7/32 good tread. berks county PA

188K on 2014 Blue Ray Metallic 2LTZ with 19s and nav. sadly new trans at 140K. Used to own 1995 DCM SS with only 260K!
luckydriver is offline  
post #9 of (permalink) Old 08-23-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,272
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 230 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
I'll try it if I can remember to.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
post #10 of (permalink) Old 08-23-2018
Super Moderator
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 12,425
Mentioned: 76 Post(s)
Tagged: 0 Thread(s)
Quoted: 932 Post(s)
Thanks: 992
Thanked 2,307 Times in 1,803 Posts
Garage
I honestly think this issue mainly comes down to driving styles... For example, I *never* have to "floor it" on the highway (or anywhere else for that matter). I don't try to move into other lanes unless I know I have plenty of time to do so, *without* "flooring it"... :-)

When I do "get on it" on the highway, my 2012 moves as requested. I've never had the backfire issue that some talk about and I never have the "searching for gears" issue that some talk about when getting on the throttle.

Maybe it's just becuase I don't have to "floor it" or "get on it" frequently because of what I mentioned above? But I've owned the car for over 4 years now and never once had any of the issues mentioned here.

Could this just come down to driving style differences?

I think I've floored my 2012 maybe 10 times since I've owned it - and that has always been when on the highway when I was already moving pretty good - just to see what it has. And even then, I can't keep it floored very long becuase of how quickly it accelerates when floored.

I've never *had* to floor it though, that's for sure.
jtrosky is offline  
post #11 of (permalink) Old 08-24-2018
Senior Member
 
Angus576's Avatar
 
Join Date: Jun 2015
Posts: 603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Thanks: 0
Thanked 47 Times in 46 Posts
It's the search for the gear between 1st and 2nd or 2nd and 3rd. Doesn't always happen but it's something that everyone on the boards has complained about. I need to record it but it's like RPM rev up when it searches like a hesitation. If you drive hard no problem. Usually when driving normal to slow in start and stop situations. GM claims that is just how this transmission is designed. Just annoying that's all and it's not all the time
Angus576 is offline  
post #12 of (permalink) Old 08-24-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,272
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 230 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
I disagree not everyone has complained about it Angus. I know I haven't.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
post #13 of (permalink) Old 08-29-2018
Senior Member
 
Angus576's Avatar
 
Join Date: Jun 2015
Posts: 603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Thanks: 0
Thanked 47 Times in 46 Posts
I will record it with my phone and post it, hard to believe you never had it on your impala. A google search shows it's very common.
Angus576 is offline  
post #14 of (permalink) Old 09-01-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,272
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 230 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
Quote:
Originally Posted by luckydriver View Post
try 'coasting' on the highway for a bit...then get on it. i cannot reproduce it every time. but it's definitely one of the instances where the 'nothing' happens. thankfully extremely rare but scary as H when does happen and you need it.
We were driving on the highway today to go to lunch and I remembered this thread. I was going 60 then let it coast down to around 50 then floored it. It reacted fine, unlike my wife who got mad and yelled at me
It waited a second then shifted down and took off while making a nice sound. Seriously it sounds pretty damn good for a V6.
I tried it a few more times on the way home and it acted fine to me.

I also just went to the store and was coasting along around 35MPH and floored it, it roared then took off.

No complaints with our Impala.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
post #15 of (permalink) Old 10-01-2018
Junior Member
 
flyloc2's Avatar
 
Join Date: Oct 2015
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Transmission

Having mine replaced after getting the same issue.
Dealer told they won't find anything and then came back and say they have to tear it down because it's an internal issue.
Just hoping this fixes it.

Quote:
Originally Posted by Angus576 View Post
It's the search for the gear between 1st and 2nd or 2nd and 3rd. Doesn't always happen but it's something that everyone on the boards has complained about. I need to record it but it's like RPM rev up when it searches like a hesitation. If you drive hard no problem. Usually when driving normal to slow in start and stop situations. GM claims that is just how this transmission is designed. Just annoying that's all and it's not all the time
flyloc2 is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
TH400 Transmission Refresh DesertXL Chevy Caprice 2 04-11-2019 07:56 AM
3.6 lfx power loss cyrus_the_great Chevy Impala 8th Gen Discussion 2 02-06-2019 10:26 AM
Lucas Transmission Fix? Dave_N 8th Gen Drivetrain 7 04-04-2018 05:56 PM
'08 3.9L transmission fix with only solenoids imduffer1960 8th Gen Drivetrain 4 03-05-2018 01:31 PM
'08 3.9L Transmission slip fix replacing only solenoids imduffer1960 Chevy Impala 8th Gen Discussion 5 01-31-2018 11:46 AM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome