2014 Impala LT Ambient Temp Sensor Location??? - Page 2 - Chevy Impala Forums
Chevy Impala 9th Gen Discussion Epsilon II 2014+. Discuss all Chevy Impala 9th Generation Performance and Technical Discussion here.

User Tag List

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of (permalink) Old 08-04-2018
mmw
Junior Member
 
mmw's Avatar
 
Join Date: Aug 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I have the same problem EXACTLY the same.
The sensor is located on the lower grill on the driver side. It's on the top right corner of the lower grill. To reach it you have to unscrew the protection underneath the body.
I've changed the sensor to new one but nothing happened.
I went to check the ECU and it shows this: Windshield Temperature Sensor Circut: Short to ground Code: (B018A). I don't know what to do it's pretty warm here. The AC is not cooling 100% because of that -40 temperature.

Please if you found a solution please post it here ASAP.
mmw is offline  
Sponsored Links
Advertisement
 
post #17 of (permalink) Old 08-05-2018
mmw
Junior Member
 
mmw's Avatar
 
Join Date: Aug 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Update: I have changed the windshield temperature/light sensor. Still, nothing happens. Please if you have any updates post it here ASAP
mmw is offline  
post #18 of (permalink) Old 08-05-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,240
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
If you are talking about the little domed sensor in the dash then that is probably not what it is talking about. I know our impala has some sensor on the windshield to detect humidity for the auto defog to work and I am betting that is what the code is referencing.
This page describes the code although it looks like it is for a 2011 cruze
Service Information
This looks like the sensor here
https://www.gmpartsdirect.com/oem-pa...YtZmxleA%3D%3D


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
Sponsored Links
Advertisement
 
post #19 of (permalink) Old 08-05-2018
mmw
Junior Member
 
mmw's Avatar
 
Join Date: Aug 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I found that piece similar to the picture but with a different second number (3105): but you have to remove the windshield mirror it will appear underneath. This could be the one. I will try to change it tomorrow.
Part Number: 22980360 (3105) GM Original Equipment Humidity and Windshield Temperature Sensor.

It seems discontinued part. Out of stock too. OMG any other options?
mmw is offline  
post #20 of (permalink) Old 08-05-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,240
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
What about the part I just linked you to? It says it's for a 2014 Impala.
If you order on GM Parts Direct and you are a veteran you can get 5% off with a code. I ordered my taillight through them and it was the cheapest price for a new OEM taillight plus since they are 1 state away, as soon as it shipped I got it the next day.

Make sure you call the dealer or something and get the exact right part number. I see Amazon says that part fits my car but then GM Parts Direct shows the other part number.

You could even just try unplugging and plugging back in the one you have now. It could be a loose connection or dirty.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
post #21 of (permalink) Old 08-06-2018
mmw
Junior Member
 
mmw's Avatar
 
Join Date: Aug 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Update: I changed that part too. Nothing happens. I really need help guys.
mmw is offline  
post #22 of (permalink) Old 08-07-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,240
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
Could be the wiring and not the actual part.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
post #23 of (permalink) Old 08-09-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,240
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
Any news on this issue?


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
post #24 of (permalink) Old 08-24-2018
mmw
Junior Member
 
mmw's Avatar
 
Join Date: Aug 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I managed to fix it.
Unplugged the ambient temperature sensor from the front lower grill.
Started the car for a few minutes.
Turned off the car.
Plugged the ambient temperature sensor.
Turned on the car again.
Drive for few km (3-6km) it starts to update continuously once u drive at a speed over 50km/hr.

A/C is functioning normally now.
mmw is offline  
post #25 of (permalink) Old 08-24-2018
Senior Member
 
Angus576's Avatar
 
Join Date: Jun 2015
Posts: 601
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Thanks: 0
Thanked 47 Times in 46 Posts
Yeah, that rear view mirror sensor is totally different, he was looking for the sensor that gives you the outside temp which is located near the radiator. That sensor is linked in so the heating/AC controls can adjust when set to auto. Like I said earlier I only know this because in December 2016 I had my front bumper repaired and the auto body shop forgot to reconnect the sensor. I noticed it on my drive home after I picked up the car. I turned around and the shop guy said it will take ten min and all he did was plug it back in
Angus576 is offline  
post #26 of (permalink) Old 08-24-2018
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 1,240
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Thanks: 15
Thanked 174 Times in 149 Posts
Weird you said you already changed that sensor yet it still was acting up. You had to unplug it when you put a new one on. Hopefully the problem doesn't come back but with that error code, it might.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
post #27 of (permalink) Old 09-25-2018
Junior Member
 
maweber49's Avatar
 
Join Date: Sep 2018
Location: Washington state
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
The sensor is right where mmw said. Tucked inside the drivers side lower grill. Why would it be mounted near the radiator covered by a closure panel? Seems like that would be a bit of an oven.
maweber49 is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Engine Air Filter 2012 2013 CHEVY IMPALA LS LT LTZ 2014 2015 2016 IMPALA LIMITED RSS Bot Impala Diecast Toys Cars on eBay 0 05-18-2018 09:10 AM
Engine Air Filter 2012 2013 CHEVY IMPALA LS LT LTZ 2014 2015 2016 IMPALA LIMITED RSS Bot Impala Diecast Toys Cars on eBay 0 05-03-2018 01:50 PM
Engine Air Filter 2012 2013 CHEVY IMPALA LS LT LTZ 2014 2015 2016 IMPALA LIMITED RSS Bot Impala Diecast Toys Cars on eBay 0 03-07-2018 09:20 AM
Engine Air Filter 2012 2013 CHEVY IMPALA LS LT LTZ 2014 2015 2016 IMPALA LIMITED RSS Bot Impala Diecast Toys Cars on eBay 0 01-23-2018 02:50 PM
Engine Air Filter 2012 2013 CHEVY IMPALA LS LT LTZ 2014 2015 2016 IMPALA LIMITED RSS Bot Impala Diecast Toys Cars on eBay 0 11-29-2017 06:10 AM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome